Jump to content
Sign in to follow this  
austin

Errors After Dedicated Server Migration

Recommended Posts

I'm getting this error all over my CPanels after my migration to the new machines:

 

[an error occurred while processing this directive] (this is a clickable link in CPanel)

 

This is one example when I click on the above:

 

Unable to understand response from admin bin: apache sent: GETDOMAINIP **** received:[]: Illegal seek at /usr/local/cpanel/Cpanel/AdminBin.pm line 140.

Cpanel::AdminBin::adminfetch('apache', '/usr/local/apache/conf/httpd.conf', 'GETDOMAINIP', 'scalar', '****') called at /usr/local/cpanel/Cpanel/UserDomainIp.pm line 23

Cpanel::UserDomainIp::getdomainip('****') called at /usr/local/cpanel/Cpanel/ExpVar.pm line 227

Cpanel::ExpVar::expvar('$isallowedssl') called at cpanel.pl line 1687

main::execiftag('<cpanelif $isallowedssl>') called at cpanel.pl line 4376

main::dotag(undef) called at cpanel.pl line 4265

main::cpanel_parseblock('SCALAR(0x8f8bd70)') called at cpanel.pl line 4219

main::cpanel_parse('GLOB(0x9ff53cc)') called at cpanel.pl line 1043

 

It seemed like it happened when the old IP/DNS changed to the new IP/DNS, but could it be that something is not installed or is it still a DNS issue that will sort itself out in the next day or two?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...