Jump to content

Drupal Upgrade Error Message


suzen
 Share

Recommended Posts

I've decided to give Drupal a try, I installed it via Fantastico but the version it installs is not the lastest version - 5.1 vs. 5.2 (security updates) since I haven't used it I decided to do the upgrade however I get this error message and I'm not sure what it means. The 5.1 install worked just fine btw.

 

Error message:

Unsupported database type

 

The database type is unsupported. Please use either mysql for MySQL 3.x & 4.0.x databases, mysqli for MySQL 4.1.x+ databases, or pgsql for PostgreSQL databases. The database information is in your settings.php file.

 

For more help, see the Installation and upgrading handbook. If you are unsure what these terms mean you should probably contact your hosting provider.

 

Any suggestions on what I need to do?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...