Jump to content

Version Of Php Supported 4, 5 Or Both?


kahill
 Share

Recommended Posts

Which Version of PHP is supported 4, 5 or both?

 

A client of mine required a shopping cart several years back. I'm moving his hosting to my reseller account and the catalog is php4.

 

I tried to look up PHP in the help section and FAQ section, but got the custom 404 page.

 

Thanks!

Karen

Link to comment
Share on other sites

I guess the minor version number depends on which server you are on. I'm on 4.4.4 here on server 301. But all of us are on some version of PHP 4, as far as I know.

 

It can take a little time for the updates to get out to all of our servers, but all are now running PHP 4.4.7, which is the latest version of PHP 4.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...