Jump to content

Smf Forum Problem


wayne
 Share

Recommended Posts

Running the latest SMF forum (1.1.3)

 

not sure if only after I upgraded to 1.1.3 or not but just noticed the count for the number of posts per user has stopped incrementing (number of posts stays the same)

 

anyone know where to look to fix this? tried smf site but cannot find anything.

Link to comment
Share on other sites

I have not noticed if my numbers are incrementing or not. Will watch closer but don't think I have had an issue with it.

Link to comment
Share on other sites

I tested my smf forum today and it DOES incremental increase in individual and overall number of posts.

Maybe you need to refresh your data tables? Hopefully someone on the smf forum will respond for you.

Link to comment
Share on other sites

I used all the tools I could find in the admin section and the number of increments was adjusted but then stays the same again, ie I would have to constantly run the tool to recalculate everthing.

 

Will wait to see if something comes from the SMF site forum but nothing so far

Link to comment
Share on other sites

Have you made any modifications to your forum? Maybe something is interferring.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...