Jump to content

Email Problem


Recommended Posts

I wasn't sure where to put this, so I thought I'd try here.

 

I've never had any problems with sending via email thru Outlook Express. Until I moved. Now I am with a new ISP and it won't send at all. No changes to my computer and/or OE. It just won't send and gives me this error:

 

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'angie@moonlitrealm.org', Server: 'mail.moonlitrealm.org', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error: 10053, Error Number: 0x800CCC0F

 

I tried deleting the account from OE and setting it up via the cpanel and that didn't work. And it isn't with just this domain, it is with my other domains. Mail being sent from my ISP email via OE works just fine tho.

 

Any ideas?

Link to comment
Share on other sites

Ditto to what TCH-Thomas said. I'd ask your ISP about SMTP port blocking. Find out what ports they block for outgoing mail.

 

Then I'd search the TCH forums for port blocking to see how others have resolved this.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...