Jump to content

Macromedia Fireworks Mx - Removing


Mrs. Muddled
 Share

Recommended Posts

Last year I downloaded several large programs when I thought I was going to start building my own webpages. As anyone of you know if you've ever visited my website, I've never got beyond my Google blog. The whole webpage thing just intimidated the heck out of me.

 

One of the programs was Macromedia Fireworks MX. It promptly changed many, but not all of the icons associated to my pictures.

 

My question is: If I just delete the program, what will happen to all those pictures associated to MFMX? Will they just automatically revert to what they were?

 

I've also got Dreamweaver on here - and I'm thinking of removing it also.

Link to comment
Share on other sites

I have now deleted the programs I was asking about. So, now when I view MY PICTURES I've got that little icon that appears and asks you what program you want to open the picture in. I'm a little unsure - a lot unsure - how to make all of my photos default to a particular program ie Picassa 2 or the original default that came with the computer. I'm sure it's obvious ... I just can't remember how to set ALL of the photos to the default I had before Fireworks took over. When I right click on a photo it will open to any program I want it to open in, but it doesn't change the icon beside the photo.

Link to comment
Share on other sites

Yes Bruce, I've done that, but I still see the icon that you get when Windows doesn't know what program to open something with. The pictures open in the right program ... it's just the little icons that are all wrong.

Link to comment
Share on other sites

- how to make all of my photos default to a particular program ie Picassa 2 or the original default that came with the computer.

 

You can do it one file type at a time like Bruce suggested or you can go into Windows explorer locate a specific file type and change them all one after another. Bruce's way make take awhile waiting for you to open up each different file type and doing the change, With explorer you browse around and find them and change them in one sitting.

 

Start Windows Explorer and locate a folder where you store pictures.

 

Right-click on a file and select PROPERTIES

Where it says "Open with:" click the CHANGE button

browse thru the list of programs and select the one you want

click OK, click APPLY

 

find the next file type (different extention) and repeat the above steps. You may need to browse several folders to find all the different files.

Link to comment
Share on other sites

I know. It's gotta be the way I'm telling the tale. I have the same problem with my husband (insert big grin here). What you are describing does not work. All the pictures open fine. No problem. I have them set to open in the Windows Fax thing. I've done the change part. What I can't change is the icon - all the picture icons have that stupid- Windows-I-don't-know-what-program-you-want icon!!!

 

I'll go away now and stop bugging y'all about this before you put me in your crank file.

Link to comment
Share on other sites

Question: I have already deleted the Fireworks program. I am wondering if the program you suggested (thank you) will work now that Fireworks is gone. Would I risk messing anything up by downloading the fix when I don't actually have Fireworks?

Link to comment
Share on other sites

What I can't change is the icon - all the picture icons have that stupid- Windows-I-don't-know-what-program-you-want icon!!!

 

The Icon is the icon of the program that is associated with the extention (last three characters after the dot) of the file. There are probably two reason you are seeing this red X. There is no program associated with the file extention, or the program that is listed as the association has moved or no longer exists.

 

You have removed Fireworks so I would assume this is the reason those files do not have an icon. Now there are hundreds of different types of "picture" formats and each has a different file extention, there are .jpg, .gif, .png, and so on. You have to change the association for EACH type to correct the icon.

 

So, in Windows Explorer go to the file that has no icon and change the association and see if it corrects THAT icon, move to the next one that has no icon and do the same. See if this corrects the icon issue.

 

I'll go away now and stop bugging y'all about this before you put me in your crank file.

 

Don't go away, we love this kind of stuff. Long distance support takes a little time and a lot back and forth question and a little trial and error. We'll let you know when we give up :)

Link to comment
Share on other sites

Suggestion: Get a copy of IrfanView and use it to view images. During installation or after installation you can set IrfanView to be the default viewer for different file types.

 

IrfanView is IMO the best freeware image viewer out there.

Thank you Bruce et al. I have been using Irfanview for years. Great program.

 

I am not seeing a little red X. A picture is worth a thousand words - so as soon as I figure out how to send you a photo (I usually do this wrong and get myself into all sorts of trouble for sending it WRONG) - I'll show you what I'm talking about.

iconproblem.jpg

 

see all those little icons to the left of the files? The files are .jpg files. They open fine - they just have the wrong icon.

Link to comment
Share on other sites

That is what Windows displays when it can't find the files associated program. Since you have IrfanView open it and go to Options --> Properties --> Extensions tab. Check the file types you want associated with IrfanView and click OK. That should change all of those extension icons to IrfanView.

 

Of course you probably don't want them associated with IrfanView. :)

Link to comment
Share on other sites

I am not seeing a little red X.

 

Sorry, the red X is what you get on the web when a file is not found. Bruce is correct, that icon is the default icon for when there is no program associated with a file. You can use Bruce's suggestion and change all the files that IrfanView supports or you can just change the jpg file type.

 

From that My Pictures window right click on a file and select PROPERTIES, click the CHANGE button and scroll thru the list of programs and select the want to use. Click OK and then click APPLY and that "should" change the icons you are looking at.

Link to comment
Share on other sites

That is what Windows displays when it can't find the files associated program. Since you have IrfanView open it and go to Options --> Properties --> Extensions tab. Check the file types you want associated with IrfanView and click OK. That should change all of those extension icons to IrfanView.

 

Of course you probably don't want them associated with IrfanView. :D

Hee hee. I didn't, but at least it worked! I now have little red Irfanview blobs instead of those other "things." :) I can live with that. I've only used Irfanview to take screen shots - nothing else.

 

You guys must think I live a pretty boring life that I can rev up this much angst over icons that merely annoy me by their presence. :)

 

Okay. So. That's settled. I'm going to see what other trouble I can get into.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...