Jump to content

Still Can't See Site Using Domain Name


mysticnights
 Share

Recommended Posts

My problem ... is simple...I can't see my image .... the html is <TD WIDTH="778" HEIGHT="99" COLSPAN="1" ROWSPAN="1" background="indexfiles/indexheader1.jpg"> I put the folder called indexfiles into the public.html folder along with my html text page which is separate from the indexfiles folder ....

 

and I have used every available free FTP there is to find and I get the same results with each of them....lol....desperation at its best.....I am back with the original FTP I started with Core......

 

We have resolved you can see my site but I can't cause my ISP is not updated ....I am going with that explanation for two more days.....

 

this is where I am and can't see the image....http://server57.tchmachines.com/~ynzrpszs/

 

any suggestions as to why I can't see it ...most appreciated.....

 

Kat

Link to comment
Share on other sites

I was able to see them over the weekend on my Road Runner account and I can see them now on my SBC DSL account from work. It's a propagation issue and as Don said if you are still unable to see them contact your ISP and ask if they can refresh their name servers. Or better yet, change the name servers you are using from your ISP to the OpenDNS servers.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...