Jump to content
Zach

Email Issues W/ An Exchange Account

Recommended Posts

This isn't exactly a TCH issue (so if it belongs in another forum please let me know) but I'm hoping maybe some of you can help.

 

Short version, I've moved shelteringwings.org to an Exchange server for email. Web is still hosted elsewhere. This is not a TCH account. I had set my MX record to the new IP, and most email sent from anywhere began arriving. When I emailed it from my TCH-hosted email address it didn't work immediately but after an hour or so everything seemed fine.

 

Yesterday we changed the MX record to a new IP when a firewall/VPN was installed. A day later I am still unable to email the account, or email out to my personal address from inside Exchange. But others that I've tried (Yahoo, Gmail) are working fine and began doing so immediately. And nobody else in Exchange seems to have an interruption of email but I'm incredibly concerned that other people are getting bounces when trying to email in!

 

The bounce I get back when emailing "administrator" at the domain I've mentioned above:

 

>This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:

 administrator@(shelter domain)
unrouteable mail domain "(shelter domain)"

------ This is a copy of the message, including all the headers. ------

Return-path: <zach@(my domain)>
Received: from cpe-71-74-163-243.indy.res.rr.com ([71.74.163.243] helo=Zach)
by server319.snhdns.com with esmtpa (Exim 4.52)
id 1GrbGN-0006L5-ML
for administrator@(shelter domain); Tue, 05 Dec 2006 09:27:15 -0500

 

And the bounce I get back when emailing myself (I've tried other emails on my reseller accounts, same problem)

>Your message did not reach some or all of the intended recipients.

Subject:	
Sent:	12/4/2006 9:12 PM

The following recipient(s) could not be reached:

 zach@(my domain) on 12/4/2006 9:12 PM
 There was a SMTP communication problem with the recipient's email server.  Please contact your system administrator.
 <SWSERVER.SWNetwork.local #5.5.0 smtp;550-Verification failed for <administrator@(shelter domain)>>

Any ideas??? Feel free to email administrator for testing.

 

 

 

thanks!!!

 

 

 

zach

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...