Jump to content
TCH-Thomas

Smf 1.1 Final Released

Recommended Posts

I just upgraded from 1.0.8 to 1.1 through their webinstall program, and now at the bottom of my forum I have the following:

 

Sorry, the copyright must be in the template.

Please notify this forum's administrator that this site is using an ILLEGAL copy of SMF!

 

Great. I use THEIR program and get an error. Anyone else encounter this?

Share this post


Link to post
Share on other sites

It's a common error as reported in their forums.

 

You should be grateful though. I'm on 1.1 RC3 and for me to update I have to uninstall my mods and then replace my files with the new ones and reinstall the mods.

Share this post


Link to post
Share on other sites

I don't mind doing it it's just a case of finding the time to actually do it on the two forums I administer.

 

I'm still waiting for phpbb Olympus to be released as they promised a complete new look upon it's release. Not sure I'd go back to phpBB though. I switched my original phpBB forum to UNB.

Share this post


Link to post
Share on other sites

Yes thank you, I did search there first. :) They had no solution that applied to me or worked. That's why I was asking here if anyone had encountered it.

 

But it doesn't matter anymore - I found someone else who helped.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...