Jump to content
dpkyte

E-mail Issues

Recommended Posts

I recently had a domain transfer (yesterday). And created a few e-mail accounts through CPANEL. I sent an e-mail to both new accounts and my hotmail account FROM one mail provider. I got a bounced error message at this provider. I then went into my hotmail account, replied to ALL (which included the new e-mail accounts I created) and the e-mail did in fact go through to the new account.

 

I submitted a ticket and they said it had to do with the "sending Side". That really does not make much sense to me. Any other thoughts? Could it be due to the domain name transfer needing more time? Could it be something else? I just dont like the answer given due to it working on one spot and another spot.

 

Thanks,

 

Dan

Share this post


Link to post
Share on other sites

The reason for this is DNS propagation. Once you change the nameservers for your domain, it can take some time for it to propagate across the entire internet. Some DNS servers will update with the correct nameservers before others have. It can take from 24-72 hours (usually within 48 hours, I believe)

 

I hope this make sense.

Share this post


Link to post
Share on other sites

Well, this did not seem to resolve the issue. Also, in CPANEL, I did a TRACE E-mail Address with the new account and the results were not what I expected, said "virtual_sa_user to local delivery". When I do a hotmail account, or other accounts not in the domain of issue, I get more e-mail results.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...