Jump to content

Blogger Not Publishing


mdedens
 Share

Recommended Posts

I'm not sure if it's because of the problems at TCH today, but my blogger.com blog can not publish to my website. I can FTP fine, the username/password for which is all blogger.com needs to publish, so I'm not sure what's going on. Any others have this problem?

Link to comment
Share on other sites

I used to use blogger for all of my blogs but now I just have a recipe blog their now. It tends to go down, or act strange a few times a week. It's been my experience that it's not all that stable. If it were me, I would just give it a few hours and then try it again. They seem to get things running in generally a few hours. Have you checked their home site to see if they have any problems that are listed?

Link to comment
Share on other sites

I'd agree with moogie that Blogger itself may be experiencing issues. That's why I left them some years ago as well. If you have a hosting account here anyway, why not just install your own blog software? You can install WordPress through Fantastico in about 30 seconds.

Link to comment
Share on other sites

I'm having trouble posting to my WordPress blog using the Performancing plug-in for Firefox. The difficulty coincides with a TCH crash time-wise. I haven't noodled around too much with Performancing trying to fix it. Could be a coincidence, but it sounds like you're having a similar issue with Blogger. If you figure out the solution, I'd be grateful if you posted it.

Link to comment
Share on other sites

masson, I use Performancing. Have you deleted your blog from the Performancing settings and then adding it back in? I don't know if that will solve your issue but it's worth a shot.

 

I would close the browser and reopen it after deleting and adding it back in.

Link to comment
Share on other sites

I tried that without success. "Just Blog It" seems to be able to publish to my site though. Just browsing around, I saw some discussion that suggested the following:

 

make sure your server's httpd.conf file doesn't contain:

 

<Files ~ "xmlrpc\.php$">

Order deny,allow

Deny from all

</Files>

---------

After a quick look, I didn't see a httpd.conf file with my stuff. My working assumption is that that particular file is down at a level which is above my pay grade. Thought I'd mention it in case you guys want to take a look. But, I haven't yet spent much time on my own trying to get this worked out, so I'm not ready to submit a ticket. Just thought I'd mention the httpd.conf suggestion in case this is an issue affecting others.

Link to comment
Share on other sites

You would have to open a ticket with the help desk to see if your server has that particular info in the httpd.conf file but I would venture to say it isn't as the servers are supposed to be configured the same.

 

As I said, I use Performancing with out issues on my server. Could be something in your WP setup as well. Have you upgraded to 2.0.5?

 

The file xmlrpc.php is the API interface file Performancing is using and should be in your blog's root folder.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...