Jump to content

Mail Server Security Certificates


ozziegt
 Share

Recommended Posts

  • 8 months later...

I'm piggybacking on this discussion because I have a similar issue. Since purchasing a new computer with Vista operating system, I'm having problem with my TCH mail. When I first tried to send mail through Thunderbird using mail settings for my domain, I would always get an error message saying that the certificate was invalid. "Someone Somewhere" said that it was a Vista problem and that each time I sent mail I would have to go in and delete the TCH certificate and then send the mail, clicking through the warning screens. I also tried changing the mail server to "server46tchmachines.com." But now I'm finding that the certificate never shows up at all anymore (to be deleted), and I'm getting a message that my mail cannot be sent because "connecting to SMTP server mail.mallymccoy.com (my domain) failed. The server may be unavailable or is refusing SMTP connectoins. Please verify that your SMTP server setting is correct and try again, or else contact your network administrator."

 

I changed the the server back to mail.mallymccoy.com and I'm now getting an error message stating that the certificate is invalid... that "Your certificate contains the same serial number as another certificate issued by the certificate authority. Please get a new certificate containing a unique serial number. Since there is no certificate listed when I look at my security settings, I don't know what this means. HELP!!

 

Karen

Link to comment
Share on other sites

That should be "server46.tchmachines.com"

 

You can stop getting the certificate errors if you choose not to send encrypted emails through port 25 or port 26 you would use your own domain name for that.

 

Sorry about the typo... I have the server as "server46.tchmachines.com". I've got the encryption default set to "never." The default port is 110. Should it be 25 or 26?

 

I had no problems before I upgraded to Vista. Is there something peculiar to Vista that could be causing the problem?

 

Karen

Link to comment
Share on other sites

Port 110 is POP for you to receive email. You will not get a certificate warning on POP on port 110.

 

You said SMTP which would route through port 25 or 26 or 465 if using SSL. If you are receiving certificate warnings then you are most likely using a secure connection. In Thunderbird choose to use TLS if Available and not SSL and the mail should go out.

Link to comment
Share on other sites

This is so frustrating. I changed the setting to "TLS if Available" and the port is 110. I'm still getting the error message about the SMTP server. I think this must be a Vsta problem. I didn't have any problems at all before I got the new computer.

 

Thanks for trying to help. I guess I'll have to use my regular ISP's server for outgoing mail, and use my TCH mail as the "reply to" address. That's all I can think of to do.

 

Karen

 

Port 110 is POP for you to receive email. You will not get a certificate warning on POP on port 110.

 

You said SMTP which would route through port 25 or 26 or 465 if using SSL. If you are receiving certificate warnings then you are most likely using a secure connection. In Thunderbird choose to use TLS if Available and not SSL and the mail should go out.

Link to comment
Share on other sites

Bruce,

 

I changed the server to 25., closed Thunderbird, and reopened it to make sure the change took effect. I got this message when trying to send:

 

"You have received an invalid certificate. Please contact the server administrator or email correspondent and give them the following information:

 

Your certificate contains the same serial number as another certificate issued by the certifcate authority. Please get a new certificate containing a unique serial number."

 

I don't believe there is an answer to this problem. It has to be something in Vista that's doing it. I did not have the problem until I got this computer.

 

I appreciate your suggestions, but I think I'm just going to have to live with it.

 

Karen

 

 

You cannot send email on port 110. Change it to 25 or 26.
Link to comment
Share on other sites

"You have received an invalid certificate. Please contact the server administrator or email correspondent and give them the following information:

 

Your certificate contains the same serial number as another certificate issued by the certifcate authority. Please get a new certificate containing a unique serial number."

 

Please open a ticket with the help desk and ask them to check the certificate on your server.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...