Jump to content

Accessing Cpanel

Recommended Posts

Moderators please move this to a more appropriate forum if I've gotten it wrong.


A weird one: my wife's computer can't seem to get on to our cPanel, though my two machines, and others at her workplace, are fine.


Here's what happens:

- Going to MyDomain.tld/cpanel (or :2082) she gets to the Authorization dialog and enters the correct user/pass.

- The logon is accepted (as far as I can tell - subsequent attempts don't stop there) and the page begins to load.

- The progress meter shows the page loading to the halfway point, then stops.

- Blank page - nothing showing.

- The status bar continually says "Waiting for MyDomain.tld".

- The little network monitor icon shows no activity.

- This situation continues for ~10 minutes, during which time the browser does not time out.

- After the 10 minutes, the browser announces 'Done', and the address bar changes to 'MyDomain.tld:2082'

- Blank page.


This happens on her machine from any location (home or work). We are resellers, and her machine fails to get on to any of our cPanels. Oddly enough, she can get to WHM and Mail Management (:2095) with no problem. In fact the problem seems to be restricted to port 2082: she can get on to the secure cPanel at port 2083. ? ? ?


She's running Windows XP, and has McAfee Security Center installed. We have tried disabling all the McAfee protections to no avail.


Has anybody encountered this problem before? Any lore out there?


Thanks in advance for . . . well anything you can think of. :wallbash:

Link to comment
Share on other sites

Hi Guys. Thanks for your interest.


Bruce - the first thing we tried was .../cpanel. It's the easy thing to start with, and it's where we originally saw the problem. As for a proxy server - I'm afraid I don't know how to do that. We are on broadband at home, and she's on DSL at work.


Jim - Indeed, both of my other computers work fine on the same home network as hers. And other computers on her work network can get in. Clearly seems to be the machine itself.


I'm wondering if cPanel does some kind of query back on another port that her McAfee may have blocked. I remember a while ago there was a delay logging on to FTP (at TCH) from any computer that had a certain port blocked; some kind of broadcast query from the FTP server. Of course disabling McAfee should have fixed that.


Curiouser and curiouser. She'll be at work all day, so I won't be able to experiment again until tonight (~7pm EDT). We'll try anything you can think of when she gets home.


Fortunately the secure port works, so she can do whatever may be required during the day.


Thanks again.

Link to comment
Share on other sites

  • 3 months later...

I have exactly the same problem. It occured when I installed Mcafee Internet Suite. I've spent hours on line with Mcafee. Even talked to a young lady in India for hours. They have some kind of glitch. But, I can't convince them.


Contact Mcafee and tell them of the problem. You can give my name also. Ki Moody. info@TEXMOOD.com 214-221-0867

Link to comment
Share on other sites

I ran into some problems with a proxy server. I couldn't get the history of people who visted site. EVerything else worked ok? Strange?


Anyway, working with Mcafee I have a small cure. Remove the privacy software on Mcafee suite. When Mcafee gets back to me I will update.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...