Jump to content

Joomla: Java Script For Save And Apply Not Working


Paul_Ecuador
 Share

Recommended Posts

Hi Forum Family:

 

I have this site hoste by TCH:

 

www.estrellasecuatorianas.com

 

I have a JS problem in the backend. The full description of the problem is described here:

 

Joomla Forum (I am PaulCoyote)

 

I've tried all the sugestion of the partners... even reinstalled mambo but nothing seems to work.

 

Could be a server issue? Can you pleeeeeeeeeeeeease give me some light?

 

I have a couple of sites running Joomla 1.0.10 (www.ecosur.org www.martirena.com) and the backend editor works fine in them

 

Regards

 

Paul

Edited by Paul_Ecuador
Link to comment
Share on other sites

Reading the referenced Joomla! forum, I thought I'd add that I just installed a Joomla! website from Fantastico and all my settings were mos_*, not jos_*. And ver. 1.0.10 is the latest from the Joomla! developers.

 

I haven't seen the problem you're describing and I'm running two sites in Joomla and one in Mambo (soon to be converted). Keep us posted on what you find out!

Link to comment
Share on other sites

UPDATE (still not solved):

 

- I've erased all the public_html directory

- Installed via fantastico a fresh copy of Joomla

- Tested the item editor, modified some items

- Erased all the sample content

- Erased all the categories and sections

- Created a new section

- Created a new category

- Try to edit an item... AND STOP WORKING!!! the same javascript error

 

I'm about to cry...

Link to comment
Share on other sites

Started playing around just now (I was bored! :) ). Did a fresh install (database and all) of Joomla! 1.0.10 and haven't found any problems. The only thing I've done different than what you report in post #4 is that I haven't erased all of the content as I don't think that would have anything to do with why you get the javascript error.

 

BTW...looking at your posts on the other site, the site info on mine says "$mosConfig_dbprefix = 'jos_';" , and yours says "$mosConfig_dbprefix = 'mos_';" . Possible conflict, I don't know. Have you tried a totally fresh install...database and all? Also, are your running Mambo or Joomla?

Edited by stevevan
Link to comment
Share on other sites

ALMOST SOLVED:

 

- New fresh install (no using fantastico) www.estrellasecuatorianas.com on line

- Started editing... everything works

- Uploaded the template... keep working

- Uploaded the images directory... STOP WORKING!!!

 

I was using JCE EDITOR before the error... The editor of the webpage had uploaded a lot of pictures in the main directory of the images (/website/images/)... I delete all the images and the site works well

 

I'm not sure wich image is the one who is causing the trouble. I upladed 2 directories inside the /stories and stop working again. I'm uploading the images again, one by one, and see what happen.

 

The only isue that still is not solved is that in the full list of content items, I still get until the #20... and stops. But editor works (I'm using tynimce now)

 

ABOUT THE JOS_ vs MOS_: I upgraded Mambo to joomla and kept the same database names, not a problem.

 

The really great problem was the images directory.

 

I'm now uploading one by one every image (about 800) and reinstalling every componente... boring...

 

Regards

 

Paul

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...