Jump to content

4Images... Passwords Stop Working.


RudeMood

Recommended Posts

Since setting up the 4Images 1.7.2 gallery for the company I work for, many of our users had been emailing me telling me that their passwords no longer worked. I thought they may have accidentally reset them via their control panel.

 

Today, my very own password stopped working. I had to log into the site with another administrator user and reset mine. Now it works again.

 

Does anyone have any idea what this could be? I have never experienced this before. Random user passwords just stop working?

This is not good and I need to find a resolution to this ASAP.

 

Many thanks for all of the help you have given me in the past as well as for any insight you may be able to give me now.

 

:)

Link to comment
Share on other sites

Yeah, I also posted on their forums. I think I may upgrade anyway next week. I still have no idea what could cause such random occurrences though. The only thing I could think of was a database upgrade, but that would effect everything most likely and not a little bit each day.

Edited by RudeMood
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...