Jump to content
dancloud

Movable Type 3.2

Recommended Posts

Hello!

It's my first post here and this seems a quite active community, hope someone will answer soon :)

I am a newbie of movable type, even if I've been using it at work I would like to figure out how to properly install the 3.2 on my TCH domain. I followe the pinned post tutorial but there were some differences.

After downloading the tar.gz I couldn't extract the files using the filemanager from cpanel so I uploaded the entire folder on the site.

After modifying the mt.cfg according the TCH tutorial and having created a mySQL database i get a 500 error when i try to access to "mysite.com" /mt

 

should I start from scratch or modify what I have?

 

let me know!

 

dc

Share this post


Link to post
Share on other sites

Welcome to the forums dc :)

 

Did you upload the cgi files in ASCII or Binary mode? And also do you have the correct permissions set on the files (755)?

Share this post


Link to post
Share on other sites

Hi Bruce!

I uploaded all the files in Binary mode. I tried to change the permission to the tar.gz to 755 and I have just a pop window explaining me what kind of type is it.

Share this post


Link to post
Share on other sites

Sorry, guess I should have been more specific. You said you uploaded the directory. I assumes that was a folder from your PC to the server with MT already extracted.

 

Changing the permission on the tar file isn't going to help.

 

I would start over. Re-upload the tar.gz file in binary mode. If it won't extract open a ticket with the help desk and have one of the techs take a look.

Share this post


Link to post
Share on other sites

Ok. I sent a ticket.

In the meanwhile I upload the whole folder in automatic method and was following the tutorial of TCH on installing movable type.

I found out that the old mt.cgi is mt-config.cgi, but i'm not sure about mt-db-pass.cgi and the others.

 

if i go to **** /mt/ it shows me the index page but then i get a 500...

Share this post


Link to post
Share on other sites

Are you going to /mt/mt.cgi? You should go there and if you're still getting an error, change the permissions on the CGI files -- all of them -- to 755.

 

The changes from one config file to another are nothing to worry about unless you have a previous version of Movable Type installed.

Edited by marie b.

Share this post


Link to post
Share on other sites
Are you going to /mt/mt.cgi? You should go there and if you're still getting an error, change the permissions on the CGI files -- all of them -- to 755.

 

Hi Marie thanks for the hint. Now i get an error on Bad ObjectDriver "config: Connection error: Access denied 'my user'@'localhost'".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...