Jump to content

Problem With Subscribe2 And Pxs_mail


Recommended Posts

Hi! This should count as my first post here. :P

 

Well, I have a blog (using Wordpress 2.0.2) and I have installed some plugins to add some funcionality.

One of them is subscribe2, the other is PXS Mail.

 

They both worked well on my older server but when I changed to TCH, they simply stopped working (they show no error message at all!)

 

Interesting to say that another plugin (wp-email) works just fine. :blink:

 

What can I do? Can someone help?

Link to post
Share on other sites
In cPanel there is an icon labeled "Error Log".

 

Also check the default email account for error messages using the Webmail icon in cPanel.

TCH-Bruce,

I'm back. No errors in the Error Log. No error messages in the default email account either...

 

It may be worth to say that I use THREE scripts on my site:

How come? ;)

Link to post
Share on other sites

Well, I have some news:

  • I found what was wrong with my plugin scripts (subscribe2 and pxs_mail): I used mb_convert_encoding() to convert email codepage from UTF-8 (WP default) to 8859-1 (latin1). Apparently, this function worked well on my other server, but on TCH, it does not. I changed those scripts back to original form (stripped the mb_convert_enconding function) and now they are working again. ;)
  • But now all my special characters (my blog is in Portuguese) are truncated! :thumbup1:

How do I convert my email codepage from UTF-8 (WP default) to 8859-1 (latin1)?

Edited by JLCarneiro
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...