Jump to content
wsuarez

Setting The "from" Address

Recommended Posts

Good morning all.

 

The Support Desk suggested I try posting this question here to see if y'all might have any advice.

 

I have, via other hosting providers, been able to set the "from" address that is used to generate emailed forms results by modifying a setting in the FrontPage server extensions. I do not seem to have that ability in the cPanel on TCH.

 

The Support Desk indicates that all emailed form data comes from: nobody@<servername>.tchmachines.com and that there is no way to set the "from" on a per "domain" basis.

 

Any advice, confirmation?

 

Thanks,

Bill Suarez

www.bayleys-camping.com

Share this post


Link to post
Share on other sites

Sorry, haven't used Frontpage in years. I use external form processing scripts that contain the from address when sending. I've written my own form processing scripts for each form in Perl so that won't help you.

 

Maybe one of our Frontpage users will be able to help you out.

Share this post


Link to post
Share on other sites

There isn't a way to set the "from" address that I'm aware of.

 

What I do is on the form that the user fills in, I include an email field. Then, in the form options, the results of the form are emailed, and I set the "reply to" feature to look at the email field of the form.

 

Then, when I hit "reply" in outlook, it takes out ourtchname@serveryadayada.tchblahdeblah.com and puts in the address that the user submitted in the email field.

Share this post


Link to post
Share on other sites
There isn't a way to set the "from" address that I'm aware of.

 

What I do is on the form that the user fills in, I include an email field. Then, in the form options, the results of the form are emailed, and I set the "reply to" feature to look at the email field of the form.

 

Then, when I hit "reply" in outlook, it takes out ourtchname@serveryadayada.tchblahdeblah.com and puts in the address that the user submitted in the email field.

Thanks, this is what I've been doing as well but it's still clumsy.

 

I've been able to set this before when I had access to the Server Extensions themselves, I guess that's just not an option w/ the TCH setup.

 

Appreciate the response.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...