Jump to content

Recommended Posts

Hello all,

 

I have restored a database from one of my sites and want to move it to another site on my server.

 

I have done a backup through Cpanel and Restore on the new URL thru Cpanel, and I get the "restoring database" page, but it doesn't show up.

 

When I try it thru phpmyadmin, I get the "database exists" error.

 

This is my first time trying this so I am hoping that I have followed the step correctly.

 

I also checked for this error message on the boards first before posting. Didn't see anything as of yet.

 

 

Any guidance would be greatly appreciated.

 

Thanks,

 

D

Link to post
Share on other sites
3 years and no posts? Well, it's about time. Nice to see you joining in. Welcome.

 

 

The system is so easy to use I haven't had any questions! :D

 

Tech support has already moved the database over for me and all seems to be well now.

 

Just one question. Is this always the procedure when I need a database moved to another site on the

same server? From reading the online manuals and posts on the boards it seems that I should have been able to do this myself. If so, not sure where I went wrong.

 

Thanks again for the welcome and the instant help,

 

D

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...