Jump to content
Stacy

Tryng To Publish!

Recommended Posts

I have published my site several times and this is the first time I have had this problem. When trying to publish my "member Site" which is a subsite with password protection, it tells me that I am not authrized to do so, tells me i have to get permission from the sites admistrator. ? I have used my FP password and it still does not let me, what I have I done wrong?? I am frustrated lol... when I first updated my site and published it, everything was fine.. now this.

 

Can anyone help?

 

THanks

Stacy

Share this post


Link to post
Share on other sites

often you need to turn off the password protection - publish the site - then turn the password protection back on.

 

FP doesn't like the password protection.

Share this post


Link to post
Share on other sites

Did you create a FrontPage child-web? If so, typically a child web inherits the same settings as the parent (main web).... and if you changed them so that it requires a password for someone to visit that URL, you then must also set a user up who can publish to the site too... this is usually the adminstrator of the site.

Share this post


Link to post
Share on other sites

yes I set up a child web off my main web, I had the admistrator all set up but when I went in and did some format changes to the website, it all went hirewire from there. I can't get back into the site administrator now because when I try to "Open Site" straight off my URL, it now won't let me because it's asking for the password again. So I am totally lost. grrr..

 

Thank you for trying to help.. I will keep searching

Stacy

Share this post


Link to post
Share on other sites

Andy suggested to turn off the password protection to publish and then turn it back on. Have you tried that?

Share this post


Link to post
Share on other sites

If you have lost the administrator password to a child web the only solution is to delete the child web, and then re-create it making note of all the passwords as you create them.

Share this post


Link to post
Share on other sites

Hello,

 

A few things are a little unclear here as to how the password protection was setup, when you did setup the password protection did you do it through cPanel or did you do it through frontpage (as they have an option too).

 

The next question is when its asking for your password again whats the name of the popup box, normally you will find the name just above the username. This will let us know if its your actual password protection thats blocking the upload or something different.

 

(see my attachment for an example)

post-6883-1136919797_thumb.jpg

Share this post


Link to post
Share on other sites

Hey guys I just wanted to come back and say I solved this issue.. sorta. I actually was able to get everything set up fine and then two days ago one of my members sent me an email saying as soon as they hit my URL to got to my website it was going straight to my "paid" members site! AUGH! So I have started all over, publised once.. everything was fine.. NOW I have another issue maybe you can help.

 

I made some updates to my site, published it as I always do and on my 'index' page it has a link to the 'main web site' and it's not working. when you hit the link it says "page can not be found" I have the link below if you will go and see if maybe you can see something. I would appreciate any help.

 

 

If you guys can figure out what is going I I would just lOVE IT!!! Because my site is not publishing now at all expect for the index page..

 

Thanks!

Stacy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...