Jump to content
rgeary

Cannot Access My Site

Recommended Posts

Can anyone here ping richardgeary.com and tell me if they can hit it?

 

When I try, it resolves the ip address as 0.0.0.1.

 

I also cannot get to it via web browser.

 

 

Thanks.

Share this post


Link to post
Share on other sites

Did you just get your account set up? It could be that is has not propegated yet....

Share this post


Link to post
Share on other sites

They set it up earlier in the week, and it worked fine the same day they set it up. Now it does not.

Share this post


Link to post
Share on other sites

there is a router issue over on the east coast then...I don't get the site.

 

I get

Cannot find server or DNS Error

Internet Explorer

Share this post


Link to post
Share on other sites
Works from Ohio

 

Welcome to the forums Richard :)

 

 

Welcome!!

I get:

 

Index of /

 

then all the files names

Share this post


Link to post
Share on other sites

I am in Pennsylvania and I tried doing a tracert. here's what I got:

 

tracert www.richardgeary.com

 

Tracing route to richardgeary.com [69.50.194.231]

over a maximum of 30 hops:

 

1 * * * Request timed out.

2 26 ms 24 ms 23 ms 10.96.0.1

3 38 ms 50 ms 68 ms gateway-fa0-0-0-002.wb3.ptd.net [24.229.89.70]

4 48 ms 31 ms 43 ms gateway2-atm1-2-306-sm22wb2.sm.ptd.net [207.44.1

24.201]

5 34 ms 29 ms 27 ms POS4-1.GW2.PHL6.ALTER.NET [157.130.43.33]

6 26 ms 63 ms 26 ms so-7-0-0.cl2.phl6.alter.net [152.63.37.178]

7 31 ms 74 ms 38 ms 0.so-5-1-0.xl2.dca6.alter.net [152.63.38.210]

8 40 ms 30 ms 26 ms pos7-0.br3.dca6.alter.net [152.63.38.121]

9 28 ms 38 ms 27 ms 204.255.174.30

10 31 ms 37 ms 28 ms ge-4-1-0--0.cr02.mcln.eli.net [207.173.115.158]

 

11 67 ms 74 ms 58 ms so-0-0-0--0.gw01.atln.eli.net [207.173.113.46]

12 79 ms 69 ms 59 ms so-0-0-0--0.cr01.dlls.eli.net [207.173.113.41]

13 117 ms 95 ms 65 ms so-7-0-0--0.cr02.dlls.eli.net [207.173.115.118]

 

14 120 ms 93 ms 99 ms so-0-0-0--0.cr02.phnx.eli.net [207.173.113.113]

 

15 102 ms 111 ms 93 ms ge-7-0-0--0.gw05.phnx.eli.net [207.173.113.98]

16 106 ms 93 ms 185 ms gw0-cust-atjeu-com.phnx.eli.net [70.98.188.242]

 

17 94 ms 184 ms 105 ms server36.tchmachines.com [69.50.194.231]

 

Trace complete.

 

 

Don't know what the first request timed out means.. But you said you were getting an IP address of 0.0.0.1, you might have tried to tracert richardgeary.com instead of the www.richardgeary.com, which will not resolve to the correct IP.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...