Jump to content
AcAzA

Server Error: Cannot Create Folder "_vti_cnf"

Recommended Posts

When ever I try to publish my webpages from FrontPage it will go so far and then I receive the following error message and it STOPS! Only part of the things I have edited show up.

 

Server Error: Cannot Create Folder "_vti_cnf"

 

Has anyone experienced this problem and if so how do I fix it. I have searched for this error and can't seem to find anything. I have already placed a help desk ticket.

 

Any help is appreciated, as I am getting VERY fustrated. :unsure: Thank you in advance. AcAzA

Share this post


Link to post
Share on other sites

First of all, welcome to the forums. I would suggest maybe removing and reinstalling the Frontpage extentions from your CPanel. Be sure you back up your .htaccess file first if you have anything important in that file that you want to keep.

Share this post


Link to post
Share on other sites
First of all, welcome to the forums. I would suggest maybe removing and reinstalling the Frontpage extentions from your CPanel. Be sure you back up your .htaccess file first if you have anything important in that file that you want to keep.

 

 

Thank you for welcoming me into the forum. Your Tech Abdul Hakeem has already completed your suggestion and I am still receiving the same error message.

 

What would actually cause it to cause that error?

Share this post


Link to post
Share on other sites

Just concurring that making sure that FP extensions are installed on your web server.

Share this post


Link to post
Share on other sites

Try this

 

1. Open FrontPage and open the Web where the problem is occurring.

2. On the Tools menu, click Security, and then click Permissions.

3. On the Groups tab, click the Creator Owner group and click Remove.

4. You can alternatively click the Creator Owner group, click Edit, and select the radio button to grant Administer rights.

5. After changing the permissions, click Apply, and then click OK.

 

This is most often associated with permissions.

Share this post


Link to post
Share on other sites
Try this

This is most often associated with permissions.

 

I went to tools menu but there is no security option?

 

Still having the same Server Error. I attached a screen print so you can see exactly what it's telling me.

Man, this is so fustrating!

Server_Error_Message.doc

Share this post


Link to post
Share on other sites

Typical windows error box without much help. What's the version of Frontpage you're using?

Share this post


Link to post
Share on other sites

I'm new to the forum, and I saw the post refering to "can not create _vti_cnf Folder"

 

I've had the same problem during the last several days. I think I know in my case what happened. And I was able to get it fixed.

 

First, here is my setup:

FrontPage 2003

Server is under my control: running IIS6.0, and Windows Server 2003, with Front Page Extensions.

 

Front page is on My office computer and I connect to the Webserver (which I control) via our intranet.

I have created - and run a engineering website.

 

As I said above, this problem happened right after I started experimenting with "server authentication".

 

My experiment was simply to restrict certain users from viewing certain webpages within the website.

Since we have a Directory server, all I had to do (laugh) was go to the webserver and set permissions for a group of people and a person or two. I'd never done this before, so it took much reading and missguided information. I was told to use "Window Integrated authentication" and remove the "annonimous" authentication to prevent everyone from viewing the site.

 

I did all this to test it, but found that IIS6.0 can do a directory authentication all by itself without using the windows integrated authentication, by simply setting permissions for the particular webpage you want restricted.

 

AFter hours of fooling around with these security settings I got it to work real good. Now all a user has to do to view a restricted webpage is click on the link, and the server passes his login name and password to the main directory server for validity. Voi'la....slick.

 

However, after rubbing my hands with glee and patting myself on the back for a job well done, I decided to change a few things on the site via FP. Then I hit, as usual, Publish. And THAT's when I get this $#@%*& _vti_cnf message.

 

Ok, so, I started reading what this could be, and did all the tests, including re-booting the server ....all to no avail. (Note: in this case it was not necessary to re-install FP Extensions, or any other program to make it work).

 

No doubt, it was going to be some kind of security problem since it said, "can not create......." And sure enough it was.

 

Here is what you might try if you get one of these _vti_cnf messages again:

 

1. Open FrontPage and Open the remote website. Go to TOOLS, and click on SERVER. Under server, click on ADMINISTRATION HOME.

2. You will be taken to; FrontPage Server Extensions 2002 Site Administration for "http:// (yoursite)

3. Look down the page for: SERVER HEALTH

4. Click on, CHECK SERVER HEALTH. The check server health page comes up showing what it will check.

5.Here is what you will see at this point:

Select the actions to perform:

Reapply file security settings Repair

Verify existence of webs Detect Repair

Check roles configuration Detect Repair

Tighten security Detect Repair

Check anonymous access Detect

 

You'll see check marks to select each one. Note the TIGHTEN SECURITY (DETECT).

CLICK OK to start the check.

 

AFter it runs, observe what it says in the security area on the page. You might get " /" missing indicator.

That is the culprit. Follow the directions to fix it.

 

Now try Publishing your website again and if all goes well it will work like mine did.

 

If you are dealing with a ISP person, they can do the same, only it might be a little more combersome for him and you to talk about it, but I think it should work.

 

Good Luck.

 

Regards,

Tom

Share this post


Link to post
Share on other sites

Welcome to the forums Tom.

 

Sorry your solution will not work in this case as these are Linux servers.

 

Thanks for the tip on a Windows server though. ;)

Share this post


Link to post
Share on other sites

Tom, welcome. Thanks for the tip. I am sure it will assist for anyone running a Windows box and having this issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...