Jump to content
Sign in to follow this  
tihea

Help Sending Email Out.

Recommended Posts

I'm having a heck of a time getting my email up and running here. I can get mail coming in just fine, but I can't send any mail out. I've tried all the combinations of name@domain.com and name+domain.com and so forth, but I keep getting this -

 

"Logging into mail.domain.com SMTP server...

Could not connect to mail.domain.com SMTP server

501 Invalid base64 data

No messages sent"

 

I use Poco Mail, can't stand Outlook. Hopefully someone has an idea or hint, or can point me to the tutorial (I swore I saw one but now can't find it...) Thanks!

Share this post


Link to post
Share on other sites

I've never used Poco Mail so I am not sure of the configuration options but you need to validate yourself to send email.

 

I found a PDF manual online for Poco Mail.

 

On the Outgoing Tab: Make sure to check off the Use Outgoing Server Authentication box, and fill in the appropriate username and password.

 

Set the port for SMTP to 26

 

Hopefully that will get you going.

Share this post


Link to post
Share on other sites

I got it going - Turns out under Authentication Type you need to pick Login, not Plain.

 

In any case, working like a charm now, thanks TCH!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...