Jump to content
miketbrc

Adding Form Using Fp 2003

Recommended Posts

Trying to add a form to web site- have built form and it is viewable online, but it does not send form data via email. I used Form manager to direct form to an email addy, but no joy. Also, when I publish, I get an error msg saying: "This form cannot be configured to send results via email. The website may be located at a disk based location, or on a server that has not been configured to send email"

 

Site is on TCH, w FP extensions enabled.

 

Comments most appreciated!

 

Mike T

Share this post


Link to post
Share on other sites

Welcome to the forums Mike. How are you publishing this form? Is it via the FP publish via the URL or are you using the FTP service to publish? If you publish to the http location you might want to try and uninstall and reinstall your FrontPage extensions. You can also open a ticket to make sure the frontpage mail extensions have not become corrupt if all of the above fails.

Share this post


Link to post
Share on other sites
Welcome to the forums Mike. How are you publishing this form? Is it via the FP publish via the URL or are you using the FTP service to publish? If you publish to the http location you might want to try and uninstall and reinstall your FrontPage extensions. You can also open a ticket to make sure the frontpage mail extensions have not become corrupt if all of the above fails.

 

Thanks for the prompt reply.

 

I publish directly from within FP to the http location. I have not tried the uninstall/re-in routine so Ill go do that now & report back. Tks again,

Mike

Share this post


Link to post
Share on other sites
Thanks for the prompt reply.

 

I publish directly from within FP to the http location. I have not tried the uninstall/re-in routine so Ill go do that now & report back. Tks again,

Mike

 

Update: 1600 Hrs: Did the uninstall-reinstall in the CP. Resaved page in FP and published. The link to my designated email pulls up but there is no data attached. What now?

 

Sorry to trouble you but I have looked in the FP manual, FP online, and TCH forum but can't find the solution, so I appreciate your help.

 

Mike

Edited by miketbrc

Share this post


Link to post
Share on other sites

Welcome to the forum, Mike

 

Open a help dest ticket to support and see if they can reload the FP extensions. If it still fails, look for some other way to process your forms. There are many available like DodosMail.

Share this post


Link to post
Share on other sites
Welcome to the forum, Mike

 

Open a help dest ticket to support and see if they can reload the FP extensions. If it still fails, look for some other way to process your forms. There are many available like DodosMail.

 

Tks Bruce-

 

Ill open a ticket & hope it works as I do not want another program to have to merge with FP. The create form routine in FP should work, at least it would seem so to a rookie like me. To clarify- I can receive an email when I click submit but there is no data in it.

Edited by miketbrc

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...