Jump to content

Email Trouble


Recommended Posts

I just set-up my laptop with the same info I use

on my desktop and when I try to send I am getting

a TCP/IP error?

 

If the sending and receiving info in the email reader is

all OK...why am I having this trouble?

 

My desktop uses cable and my laptop is a modem.

 

Anyone have clues why I can receive but not send

when all the info matches the 2 systems (except the

connection)???

Link to comment
Share on other sites

Are you by chance using MS Outlook? I have Outlook v6 on my laptop and v5 on my desktop and have the same problem. I simply use my dial-up ISP on the laptop for outgoing mail. I know it's not what you want (nor do I) but it's a work-around that works.

Link to comment
Share on other sites

Here's hopefully an easier solution --- since the problem is with sending email out:

 

1) If using TCH's mail server to send mail out, make sure you have enabled the option to require MTP outbound authentication on your email client on your PC

 

-or-

 

2) Rather than using TCH's mail server to send mail out, use your ISP's SMTP Server. In fact, this is the preferred method!

 

For example, if your web site on TCH is www.mysite.com, you would generally list mail.mysite.com for both incoming and outgoing in your Outlook/outllok Express setup.

 

In my case, my ISP is Verizon, so i set my incoming as mail.mysite.com but set my outgoing to outgoing.verizon.com

 

-kw

Link to comment
Share on other sites

Use Pegasus on both my desktop and laptop. They both are identical and yet I cannot send using my laptop?

 

I've *always* been able to send using my domain and POP3 is an absolute necessaity when I get a host.

 

I just got back in town and now I'm also getting errors

on another domain. Won't let me receive or send?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...