Jump to content

Stupid Question


sardaukar
 Share

Recommended Posts

I have a stupid, lame problem.

I have tried to make someword point for some site. And the something funny hapened. I created an experimental page of how another page could look like:

http://freewebs.com/poteris2005

 

Everything in this "site" does not work, except the word "čia". It should point to the site delfi.lt

The code is:

"Plaèiau <a href="http://www.delfi.lt" target="_blank">èia</a></div>

</div>"

When I look at it in my PC, everything is just fine. When I upload to a server - the problems began.

What went wrong?

Link to comment
Share on other sites

Saying that "everything does not work" doesn't really help anyone help you figure out what's wrong. :huh:

 

I looked at the site in Internet Explorer, and the link you indicated worked just fine for me. On the sidebar, I noticed that apparently some images are supposed to display when you hover over an item, but the images do not load.

 

The javascript responsible for loading these images is coded with paths that are valid only on your computer. For example, this is one image that the javascript tries to retrieve:

>'../../My%20Documents/My%20web%20sites/exp/5a.gif'

There is no 'My Documents' or 'My web sites' directory on the web server, so this image cannot be loaded and displayed in a browser.

 

I don't know if the other problems you're experiencing are also due to using local PC file paths, but it's probably worth checking out.

 

Hope this helps...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...