Jump to content
Sign in to follow this  
kathleen

Installed Phpbb, Can't Do Initial Login

Recommended Posts

I had a phpbb before but it got hacked :) so I'm starting over. I guess there's no way to recover everything I lost since I didn't back it up thru cpanel.

 

Anyway, I used the handy one click install as before, placing it at http://www.fashion-incubator.com/phpbb/

 

Now I'm trying to log in to configure it for usage but clicking on "login" or "register" does nothing. I mean, the address bar changes but I don't get a page where I can login. You can see what I mean by trying it yourself at the above address.

 

Also, the message on the page reads "Please ensure both the install/ and contrib/ directories are deleted" which I did. Does it matter that I did this before I tried my initial login?

 

Thanks everyone.

Kathleen

Share this post


Link to post
Share on other sites

Are you sure the install folder is gone?

and not just empty.

 

Index of /phpbb/install/

 

Name Last modified Size Description

 

[DIR] Parent Directory 08-Sep-2005 18:06 -

 

Apache/1.3.33 Server at www.fashion-incubator.com Port 80

Share this post


Link to post
Share on other sites
Are you sure the install folder is gone?

and not just empty.

 

LOL! Don, you devil. Okay, install is gone now. I guess deleting all the files rather than the entire directory was the kicker. It works now.

you're a doll.

thanks!

Kathleen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...