Jump to content
Sign in to follow this  
Head Guru

Forum Issues

Recommended Posts

We are aware that the forums are dropping threads and on next log in they re-appear.

 

No idea why this is happening, but we are looking into it.

 

Thanks

 

Bill

Share this post


Link to post
Share on other sites

BTW -- it just happened to me -- let me explain and perhaps it may be a clue. I just had logged on to the forum and had two pages of links in the 'New post' area. I had only read thru a few of the links, and had responded to some.

 

All of a sudden, I went from 2 full pages down to just three new links. I then noticed that the time had just switched to 3pm (local Florida time).

 

I then recalled that several times in the past that I lost new links -- it was always at the top of the hour.

 

So, I'm wondering if perhaps you have some type of cronjob associated with this forum that is purging messages at the top of the hour?

 

-kw

Share this post


Link to post
Share on other sites

Yes the data corruption is getting worse every day.

 

We are going to be moving to vB board VERY SOON.

 

Stay Tuned!

Share this post


Link to post
Share on other sites

Hi,

 

Lianna knows my problems with posts, but I have not experienced your ones.

 

I think phpBB would be best :blink:

 

Jim

Share this post


Link to post
Share on other sites

I have found the problem with the boards (i think).

 

I fresh install of some of the include files were needed.

 

Thinking things will be ok now.

Share this post


Link to post
Share on other sites

Well there's still the issue of it not remembering my password, but that's because the board hates me. B)

 

It's not a cookie issue either, cause I've deleted cleared, and kicked my cooies in the pants, still not wanting to do right. :lol:

Share this post


Link to post
Share on other sites

Same problem as you Mitch, I've had to sign-in every time i visit the board for over a month now.

 

curtis

Share this post


Link to post
Share on other sites

To all: regarding having to keep logging on with IE6 -- try this - it worked for me:

 

1. I will assume you have a shortcut on your desktop already to take you right to the forums. If so, delete the shortcut from your desktop.

2. Open up a single copy of Internet Explorer, and enter the URL www.totalchoicehosting.com/forums

3. When the forums open up, login and click on the box to save your password

4. Then shrink the size of your browser window enough to see your Windows desktop.

5. Click and drag on the Microsoft e icon to the left of the URL / Address bar and place it on your windows desktop

6. Then close your IE window, and attempt to double click on your newly created shortcut.

 

No guarantees ... but it did the trick for me!

-kw

Share this post


Link to post
Share on other sites

Oh, my problem has gotten even more bizzare. Now when I go to the bored, I'm not logged in. Then I click on the "Login" link (not having to log in yet) and then it shows me as logged in. :lol:

Share this post


Link to post
Share on other sites
Oh, my problem has gotten even more bizzare.  Now when I go to the bored, I'm not logged in.  Then I click on the "Login" link (not having to log in yet) and then it shows me as logged in.  :lol:

I think that may be a weird caching issue somewhere. I get that myself sometimes, and when I hit Refresh, it shows me as being logged in.

Share this post


Link to post
Share on other sites

We WILL move to vB as soon as the new release comes out. The major problem is a convertor.

 

There is not a convertor available to convert from ipb to VB, but one is scheduled to be released with the new version of vB.

Share this post


Link to post
Share on other sites

Using KW's sugestion, I think I've fixed it. Instead of having a desktop link, I have a link in my links bar in IE. I deleted it, then went to the page and recreated it. Now it seems to be working..

 

*crosses fingers* :lol:

Share this post


Link to post
Share on other sites
Oh, my problem has gotten even more bizzare.  Now when I go to the bored, I'm not logged in.  Then I click on the "Login" link (not having to log in yet) and then it shows me as logged in.   ;)

I think that may be a weird caching issue somewhere. I get that myself sometimes, and when I hit Refresh, it shows me as being logged in.

Yup, that is definetely something to do with caching/cookie. Delete temp files, Delete coockies, and try once again ;)

Share this post


Link to post
Share on other sites

not exactly, my cookie was okay, it was because i was using an old bookmark to the site. Got a new bookmark, and its been working ever since.

Share this post


Link to post
Share on other sites

Wierd, my account works fine... :unsure:

 

Moving to vB eh? Well, if you must, but I don't really see the advantage of it. If you need tech support you can always buy it from Invision. It'll save the hassle of converting and you can stick with the best forum software around (ok, so I'm an iPB fan... :P).

 

EDIT: Oh, the cookie problems were with IE...I love Mozilla... B)

Edited by elvenjess

Share this post


Link to post
Share on other sites

The forum works fine for me here B)

 

However the last few weeks Invision Power Board and me have been going rounds on both of my domains because I was dealing with problems with it. for a while there it was kicking my @$$ but tonight I just decided to end the fight and I won.

 

I erased both my forums and installed phpbb for both. :unsure:

Edited by lstover

Share this post


Link to post
Share on other sites

The forums are just slower than heck here. This is why I haven't been here a lot to post. I think a switch to VB would be a good idea because then i can come here more often and post.

 

My phpbb forum loads really fast and has no problems but I had major issues with invision board when I used to run it. That is why i went to phpbb. Of course I lost my posts but it was worth it because invision board has lots of issues.

 

TCH Rocks

Share this post


Link to post
Share on other sites

I disagree -

 

Since the new release of IPB this board has been flying.

 

We have not lost a single post, and have no other reported issues.

 

IPB UPGRAD HAS DONE WELL!

Share this post


Link to post
Share on other sites

hahah as soon as I post this the board drops about 20 postings

 

damn ipb

 

as soon as the new vB is out we move to it. that has already been decided.

Share this post


Link to post
Share on other sites

Hmm maybe I will just have to wait until I can get cable internet to come back here to post because it is taking about 3 mins or more to load each page. :)

 

I should have cable internet going by the end of the month if they don't delay it again! B)

Share this post


Link to post
Share on other sites

1. Any chance the database corruption is related to cPanel/Apache? There is a discussion about it at the Invision Forums. Read more here

 

2. Log-in not being remembered--I think is a known bug that will be fixed in the next version due in a week or two.

Share this post


Link to post
Share on other sites

The latest upgrades seem to have fixed the MySQL database corruption problems. I haven't seen any problems the last week or so.

Share this post


Link to post
Share on other sites

im unable to find any posts sent by myself when using the search function, often i have to log in, threads are not being followed (eg updates, etc)........

Share this post


Link to post
Share on other sites

Well I had no problem searching for your name, just make sure in the search window you have Search With Username alone or Search With Keywords and Username clicked on.

 

As far as keeping you updated, usually the boards will only email you once after a thread you've commented on has been comented on again by somebody else. Somewhere in the email it sends to you it says "there could be more" or something to that effect in there.

 

Hope that helps out your problem some there! :o

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×