Jump to content

Wont Publish


Recommended Posts

:thumbup1: I have been waiting over 36 hrs for my site to propagate and I still can't publish with CSB. This is the 4th website I have done so I know how to insert the proper information into the options.

I have tried going to my site using my website "number" instead of name and it says "There is no website configured at this address".

When I put the "number" address with my username it brings up my TCH index.

I have also tried publishing by using the "number address" in CSB options instead of the website "name" and still wont publish.

Any ideas anyone?

Thanks,

Lee

Link to comment
Share on other sites

The IP address you were given should also work. Open a help ticket at TCH for assistance to make sure the site is properly set up on thier end.

 

Then take a look at this page to check the way your site is configured in CSB:

http://www.samisite.com/publish/ I use TCH and CSB and have posted my host settings. Check that yours are made up the same way.

 

When you try to publish and get an error, check the box to log ftp communication and try again. Let us know what the error code is in the lower section.

 

There is a forum at Globalscape also to help with these things. http://forums.globalscape.com/default.aspx (CSB section toward bottom.

Link to comment
Share on other sites

Without the actual domain name that you're trying to use, it's hard to say where the problem could be.

 

If you want to browse to your web site using the server's IP address, you need to include "~" plus your CPanel username in the URL:

>http://tch-ip-address/~cpanelUsername/

I only see the "There is no website configured at this address" page if you try to browse to the IP address directly, leaving out the "/~cpanelUsername" from the URL. (This is correct behavior on a shared server.)

 

If that's not the problem, then there may be a problem with either your domain name or your TCH account (I'm thinking mis-typed domain name somewhere), which you'd need to resolve by submitting a ticket to the Help Desk.

Link to comment
Share on other sites

There is a problem with how your domain is set up, or maybe a problem with the DNS server - when I try a DNS lookup on "leatherandrace.com", the DNS server is reporting back a "Server failure" or "Server failed" error message. You need to submit a ticket to the Help Desk so they can take a look at this for you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...