Jump to content

Can't Get Email Working


Recommended Posts

If send an email to me@mysite.net, the mail just disappears. If I go to cPanel and access WebMail, the message is not there. As I understand it, me has to be the username issued to me when I set up my account with you, unless I've changed it (which I haven't). Is that right?

Link to comment
Share on other sites

Hi,

 

You really need to set up an account me fot mysite.net - then it should work.

 

If you are using the cpanel username - then strictly the email address for that would be me@serverxx.totalchoicehosting.com where xx is your server number.

 

Or, if you have the default for all undirected email set to your cpanel username, then all mail sent to your domain, which has not got a corresponsing email address, will go to the cpanel username account.

 

Personally, I always set up a real account, and never use the cpanel username one.

Link to comment
Share on other sites

From the error message it looks as if you are trying to use the cpanel username.

 

Have you set up an account me@mysite.net ?

 

You need to use the full email address ( me@mysite.net ) for the username.

 

If you are still having problems, open a ticket at the help desk - and we'll look into it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...