Jump to content

Apache Version 2?


Recommended Posts

From the WordPress web site

To run WordPress your host just needs a couple of things:

 

    * PHP version 4.1 or greater

    * MySQL version 3.23.23 or greater

 

That's really it. We recommend Apache as the most robust and featureful server for running WordPress, but any server that supports PHP and MySQL will do.

TCH meets these requirements.

Link to comment
Share on other sites

I run WordPress here as do others with no problems.  The servers are configured with Apache 1.3.x I believe.

 

What in WordPress would require Apache 2?

 

Well, if you want to include the name of your category in your permalinks, that won't work.

 

From http://codex.wordpress.org/Using_Permalinks

 

"Note on using %category%: %category% does not work correctly with mod_rewrite in Apache versions prior to 2. If you are using Apache 1, do not use %category% in your permalink structure."

Link to comment
Share on other sites

  • 3 months later...
I've also got a problem that is hitting a roadblock of Apache 1.3's greedy regular expression engine and would be much more easily solved if we were using Apache 2.

 

Any plans to upgrade any time soon?

 

There are no plans to upgrade Apache at this time.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...