Jump to content

Yep, Cpanel/port Issue..


Recommended Posts

Alrighty, I've done everything i've been told to do, and have read/tried everything on this forum for getting cpanel to load, still no luck.

 

I've spoken with TCH tech, and HP tech. Nadda. It's not being blocked by norton either. Help?

 

Port i can't load is :

2082 (cpanel)

2095 (webmail)

 

heck i cant get any of the pages to load for me. :)

 

Correction, my site works fine, just not the admin stuff, no popup with ask for un/password either

Edited by witchin
Link to comment
Share on other sites

Have you tried connecting to these ports from another computer (different access point). Some ISP's really lock down the ports that you can use. If it was working and now it is not, I am thinking the ISP is suspect.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...