Jump to content

.htaccess Not Visible !?


Make
 Share

Recommended Posts

It seems to be strange but .htaccess is uploaded correct and i can not see him through CuteFTP as another files!?

Everytime if i would to download him or performance CHMOD i need to go through Cpanel.

It is strange.Can someone answer me on this qeustion.

 

THanks

Link to comment
Share on other sites

Hi,

I don´t use cuteftp, so I can´t help you specifically with that program but the .htaccess are usually set to be a hidden file when trying to view it through a ftp program. I had the same problem with my ftp program. Please have a look in your ftp´s help file how to change so you can see it.

Link to comment
Share on other sites

TCH's servers run on a Linux operating system, and on Linux, any file name that starts with a "." is a hidden file. It is not a server problem - it is the way the Linux OS identifies hidden files. (Linux does not have a special hidden file attribute like there is on Windows systems.)

 

If your FTP program is not configured to show all files (including hidden ones), then you will not see files with names that start with a "." like ".htaccess".

 

To find out how to display hidden files in CuteFTP, I did a quick search on Google for cuteftp "hidden files", and these instructions turn up on a number of pages:

 

You can set up CuteFTP to display these hidden files as follows:

 

Open up the Edit menu and select the Filter option.

 

Check the box next to Enable Remote Filters.

 

Enter the two characters "-a" (without the quotes) in the Remote Filter box.

 

Click OK to confirm the change.

 

The next time you make an FTP connection to your account, you should be able to see the hidden files which were not visible before.

(Note: The "-a" tells the FTP server to "Show All Files", which will include hidden files in any file list displayed by the FTP server.)

Link to comment
Share on other sites

  • 4 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...