Jump to content

Php 5.0


dkotchen
 Share

Recommended Posts

  • 2 months later...

is the delay in switching to php5 a matter of procrastination or are there other reasons?

i would like to use this program LUMA but it requires php5, so i would like to know when the mystical and magical day for the php5 switch will come.

Link to comment
Share on other sites

is the delay in switching to php5 a matter of procrastination or are there other reasons?

i would like to use this program LUMA but it requires php5, so i would like to know when the mystical and magical day for the php5 switch will come.

Welcome to the forums aias :dance:

 

As Steve said check out the other threads. The situation has not changed and now Total Choice is hosting even more customers. I would not want my scripts to break any more than the next person and that may possibly happen if PHP5 were to be installed.

 

There are many other software products out there that are similar to LUMA which to me looks like blogging software. I would recommend WordPress or Movable Type.

Link to comment
Share on other sites

Webhosts that offer PHP 5 are few and far between. Anybody who writes publically available scripts that require PHP 5 is in need of a reality check as they will not be getting many users. PHP 5 is great with a lot of excellent new functions but a script that is written for public use needs to be written with the common lowest denominator in mind which is PHP 4.3.x

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...