Jump to content

Broken Text On Mt Rebuild Panel


digital_distortion
 Share

Recommended Posts

ok sorrry about the previous post. it was too long. anyways i sorted out part of the problem so i am editing it.

here are the the questions:

1)do the local site path and the url have to point to the same location?

for instance when the local path is

local site path: /home/whatever/public_html/radio

why does the url have to be

http://WWW.mysite.com/radio

and not just http://www.mysite.com ?

2) what could be causing broken text something like :... to perform. (Click the Cancel button if you do not want to rebuild any files.)

to appear on the rebuild panel ?

Link to comment
Share on other sites

The reason is because of how the server is setup. public_html IS your document root. IE: public_html = /

 

So, anything inside public_html is a subdirectory, and resolves ******/radio etc.

 

This has nothing to do with MT, but rather with how servers work. =)

 

If you want to store the pages inside /radio you can use a redirect. But then you'd have to figure out something else for / - is there some reason in particular you're handling it that way?

 

2) Screenshot? I have no idea what you're talking about. It may be a stylesheet issue, though.

Link to comment
Share on other sites

If you want to store the pages inside /radio you can use a redirect.  But then you'd have to figure out something else for / - is there some reason in particular you're handling it that way?
Thanks for the clarification lisa, there is really no paticular reason to do that. I was just curious.

 

Screenshot? I have no idea what you're talking about.  It may be a stylesheet issue, though.

hm. Is there some simple way of capturing a screenshot ? I dont know how to do it. When I click the rebuild, there is the usual popup which asks me to choose which or all pages to rebuild. At the ttop of this scrreen there is a movabletype publishing platform logo. Half hidden by this logo is the text "... to perform.

to perform. (Click the Cancel button if you do not want to rebuild any files.)"

This maybe how it is supposed to look. It may even be my browser.

Link to comment
Share on other sites

I can't tell you how to do a screenshot as I don't know what operating system you're on. On OSX I use a program called 'snap'n'drag'.

 

In windows i believe it's ctrl ptrscreen then paste it into a document or some such. Or get a program to do it properly =)

 

You may want to make sure that all your paths are right. Are you having any other display problems on the control panel side?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...