Jump to content

Would Tch Know If...


Recommended Posts

Someone hacks into a client's site?

 

I run a message board and some of the member's are having trouble seeing some of the smilies and other pictures on the board. They're a little nervous someone is trying to hack into the board.

 

Would TCH know if they were? Because my board is on my TCH account.

Link to post
Share on other sites

That would depend on how they "hacked" and what they did.

 

For instance, if they just guessed your password - TCH would have no idea.

 

But if they did something malicious that harmed the servers, then it would be known.

 

But I doubt that not seeing images on your board is a symptom of being hacked. If you think it has been you should submit a ticket to the Help Desk immediately. =)

Link to post
Share on other sites

I don't think I need to bother the Desk Help with a ticket.

 

I'm not having any problems on my end. It's a couple of them that are having problems seeing the smilies and some of the pictures.

 

I'm guessing it's just a problem on their end. Because if the board was being hacked, then everyone would have trouble.

 

But I really think it's a problem on their end and I'm not really sure how to word it.

 

Just out of curiosity, if someone does something malicious to TCH's servers, then they can get into very serious trouble right?

 

My username on my board and my account name for my account with TCH are two totally different names. I thought that it was best I choose a different name to use on my board.

Link to post
Share on other sites
Someone hacks into a client's site?

 

...having trouble seeing some of the smilies and other pictures on the board...

 

Actually I've seen something like this before. One of the reasons I left my old host was that a couple of the sites I manage used Advanced Guestbook and we were having a similar issue. One day out of the blue when we would goto the guestbook, 1. it took an unusual amount of time to load 2. when it did load, the images and smilies and things were not there. Even after a refresh the smilies would not come back. For some crazy reason though if you clicked the link to sign the guestbook and then click the link to go back to the guestbook, they would load flawlessly.

 

The rest of web site was not effected, including the images in the frame that housed the guestbook, they loaded fine while the ones in the guestbook failed. Even after countless uninstall/reinstall attempts the images would not show up on the first load. My old host told me it was due to overloaded servers and promised to look into it and never did.

 

I know this doesn't provide solution, but if the message board you are using is Advanced Guestbook, you can at least know that someone else has seen a problem like this......sometimes that helps....helps me anyway.

 

Sorry I couldn't be more help, good luck

Link to post
Share on other sites

Betty,

 

As far as someone doing something malicious to TCH's servers, yes they can get in trouble.

 

However -- if they use an insecure script on your account, or guess your password, or somesuch - then its your responsibility and you can get in trouble too. That's why it's important to listen to that email and keep your scripts up-to-date. =)

Link to post
Share on other sites

My message board is phpbb.

 

And I updated it to the newest version soon as the announcement was made here a bit back about older versions of the board. I guess I just get a little nervous sometimes.

 

I don't think I have to worry about it because there's only about four or five out of almost 600 members who are having trouble seeing the smilies and images sometimes.

Link to post
Share on other sites
My message board is phpbb.

 

And I updated it to the newest version soon as the announcement was made here a bit back about older versions of the board. I guess I just get a little nervous sometimes.

 

I don't think I have to worry about it because there's only about four or five out of almost 600 members who are having trouble seeing the smilies and images sometimes.

 

Could it be possible that they are using Firefox? Firefox has an ad blocker extension available. If they clicked the "adblocker" on a main image it may also block other images.

Link to post
Share on other sites

I had this problem with my board in the past some users complained that they couldn't see images just a red "x". I went over all the links to the images and they were linked properly, it was only about 4 people experiencing it. In time it just started working for them so my belief is that the problem was on their end since so many of us saw all the pictures.

Link to post
Share on other sites
How about a URL for us to take a peak, or IM on of the technicians online.

 

Bill

 

 

Here's the URL:

http://stunningreality.net/BridgeFans

 

It's a soap opera discussion board. Just thought I'd warn you of that ahead of time.

 

 

It's just maybe a handful of the almost 600 posters who are having problems. So I really think it's a problem on their end. I can see every image and I use FireFox.

 

Occassionally I get the old Connection Refused when I want to go to the board, but that's just a problem on my end.

Link to post
Share on other sites
My message board is phpbb.

 

And I updated it to the newest version soon as the announcement was made here a bit back about older versions of the board. I guess I just get a little nervous sometimes.

 

I don't think I have to worry about it because there's only about four or five out of almost 600 members who are having trouble seeing the smilies and images sometimes.

 

Could it be possible that they are using Firefox? Firefox has an ad blocker extension available. If they clicked the "adblocker" on a main image it may also block other images.

 

 

I don't know if they use FireFox or not. I think most of them used IE browser. I know my FireFox has a pop up blocker, but that doesn't seem to affect anything but the new window that's supposed to pop up when I get a PM from someone. And that doesn't bother me enough to turn the Pop Up blocker off.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...