Jump to content

Question About E-mail


Recommended Posts

110: Standard POP3 port.

25: Standard SMTP port. Lots of places block it now - if your ISP blocks it, try 26. (If you can't send mail, that is =) )

 

You created this account sometime today - right? When you did that, you created a password for it. That's the password to use.

Link to comment
Share on other sites

Actually I take that back. It worked when I sent some test messages, but now that I tried sending a real message I got this:

 

Verify that you have addressed this message correctly. Check your SMTP server settings in Mail Preferences and verify any advanced settings with your system administrator.

 

The server response was: Authentication turned on in your email client.

 

You can try to send using a different server. All messages will use this server until you quit or change your network settings.

 

What do you think about that? JUst a wrong address?

Link to comment
Share on other sites

I got this right out of my welcome email:

 

==========================================

Email setup information -

==========================================

 

Incoming Mail Server (POP3): mail.******

 

Outgoing Mail Server (SM): mail.******

 

*or* mail.your-isp.com

 

Certain ISP's have taken steps to block the use of 3rd party

SMTP Servers. This is known as Port 25 Blocking. If you

are unable to send Email thru our servers, please check with

your ISP to insure they are not blocking Port 25.

 

 

TwelveMotion, I would try the "mail.your-isp.com" for the smtp server and see if that works. i.e. mine is smtp.chartermi.com

Edited by Joaquin
Link to comment
Share on other sites

Ok, I found something on setting up smtp with a time warner road runner account:

 

In the Outgoing mail server (SMTP) box, type smtp-server.carolina.rr.com.

 

Note The server domain name will differ slightly, depending on where your service is located. This example is for Charlotte, North Carolina. Your sign-up information or Road Runner customer service can provide you with the exact domain for your area.

 

The whole article can be found at micrsoft at:

http://office.microsoft.com/en-us/assistan...0957021033.aspx

 

I'm not sure if you could just substitute your state for carolina and have it work or not. Your isp could tell you best for sure what your smtp server's name is.

Link to comment
Share on other sites

Hi again, more searches for time warner smtp produced:

 

Road Runner (Time Warner): smtp-server.columbus.rr.com

Road Runner (Time Warner): smtp-server.nc.rr.com

Road Runner (Time Warner): smtp-server.insight.rr.com

 

so it does seem they use this naming convention but it doesn't look as simple as names of states. Calling your isp is probably still your best bet, or maybe their web site's faq if they have one.

Link to comment
Share on other sites

I use road runner and I can send mail with no problems through my domain. I so send through SMTP port 26.

 

In you email client make sure you have authentication turned on for sending email. In the authentication boxes for username enter the email address you are sending from you@yourdomain.ext or you+yourdomain.ext

 

For the password enter the password you assigned to the email account.

Link to comment
Share on other sites

  • 4 weeks later...

Ok, so I read through all of this post tonight, and I am still having some issues with my Mac Mail, too. I was receiving mail no problem, but couldn't send. So I tried changing to port 26, and that worked. However, now it's not retrieving mail. :P HELP!

Link to comment
Share on other sites

If it is your cpanel account you just use the name

otherwise name@domain.ext

 

If you put it back to port 25 can you receive?

If not then I would think some litte thing may have changed

and I would re setup the account in my e-mail client with port 26 to see what happens.

 

 

There are some reminders on the TCH help site about e-mail that may help.

 

 

edit.

It says it's working offline?

how can it send if you are off line?

I assume you have used the file menu to select work online

so this is weird.

Can you receive other e-mail accounts?

I wonder if there may something wrong with the e-mail client?

Link to comment
Share on other sites

Well, for the reference of any future Mac Mail users - what finally worked was:

 

POP

Incoming mail server: mail.domainname.ext

User name: name+domainname.ext

Password

Port set to 110

 

Outgoing (SMTP): mail.domainname.ext

Port 26 (apparently 25 was blocked, preventing me from sending)

Authentication: Password

Username: complete email addy (in my case, name@domainname.ext)

Password

 

I had to try a lot of things before it worked, so don't despair if you're reading this and pulling out your hair! The moderators here are really great, and referring to my cpanel helped, too. Good Luck, and thank you Moderators!

Link to comment
Share on other sites

  • 1 month later...

I have a niggling problem with Mail.app in MacOSX. :( I followed carefully all the guidance in this thread and when I try to send (via port 26) in the Mail.app it shows "100% done", but the mail never leaves the Out tray (which would signify it was actually sent). After a while of spinning like this it says:

 

Sending the message content to the server failed.

 

The server response was: server88.totalchoicehosting.com SMTP incoming data timeout - closing connection.

 

Either that or this:

 

Sending the message content to the server failed.

 

The server response was: An error occurred while delivering this message via the SMTP server “(null)”

 

I'd like to figure this one out. I can successfully send email via gmail.com's SMTP, but for some reason when people reply to mails that I send that way their replies go to my gmail account not the account I sent them from! (i.e., my own domain)

 

I know ..... i'm an idiot :dance:

 

By the way, :P

Link to comment
Share on other sites

When you send using Gmail's SMTP the recipient sees "From: you@gmail.com" so when they hit reply it goes back to there.

 

It sounds like you have a setting wrong with your SMTP portion of the email client. Check the documentation again and make sure you didn't miss anything in that part like the (on a PC) part that says SMTP requires authentication - this means you have to log in before it will send your email and is designed to stop spammers using your account for bad things.

 

If that doesn't help then try back here. Maybe one of our family is familiar with Macs et al - I'm not. :dance:

Link to comment
Share on other sites

When you send using Gmail's SMTP the recipient sees "From: you@gmail.com" so when they hit reply it goes back to there.

 

It sounds like you have a setting wrong with your SMTP portion of the email client.  Check the documentation again and make sure you didn't miss anything in that part like the (on a PC) part that says SMTP requires authentication - this means you have to log in before it will send your email and is designed to stop spammers using your account for bad things.

 

If that doesn't help then try back here.  Maybe one of our family is familiar with Macs et al - I'm not. :)

 

I did all of that. I want to use an SMTP with my own domain. Authentication is on, and I even changed the port to 26 incase 25 is blocked with TotalChoiceHosting.com. But still it fails.

 

But the way, I love you guys but in the CPanel I think the instructions for setting up email could be improved, just a little :)

Link to comment
Share on other sites

  • 8 months later...
That´s good to hear. I´m happy for you. :dance:

 

You can be happy for me, also. I'm just reading this forum after almost two years of having to use Cox Communication's SMTP server to send my from my account through Mail.app (MacOSX 10.4.4). Now messages sent from my TCH account get a Reply-to for that account because they go through the TCH mail server. Yay! No more Reply-to field.

 

When I first setup mail for our TotalChoiceHosting accounts the instructions in cPanel stated that the POP3/IMAP4 outgoing server is tempenazarene.org (that's the church's domain name) with the standard port (I use IMAP, other accounts at church use POP3). The SMTP (outgoing) setup used tempenazarene.org on port 25. Of course, on both I used my login name (<accountname>+tempenazarene.org) and password.

 

Along came all the PC worms and virii with their own little SMTP engines and Cox blocked all outgoing SMTP on port 25 and told us to use their SMTP server. Ok, it worked but now all mail from my church account now appeared to come from my Cox account and replies would come back to my Cox account. Not what I wanted but I lived with it. Other providers tell you to try port 587 for SMTP. Doesn't work for TCH mail servers.

 

Just today I switched the outgoing (SMTP) mail server name to mail.tempenazarene.org, the port to 26, SSL authentication on (don't want my password going in the clear), my account name and password and it went through!

 

I promise I'll visit more often if TCH promises they'll put explicit instructions about the alternate port 26 in the Configuring Mail Client section. A field under manual settings such as Supported SMTP Ports or just a sentence that says "If your internet service provider blocks SMTP port 25 please try 26." Or maybe just "We miis you at the forums. To find out why port 25 doesn't work for you come talk to us." It would be nice to allow the use of now-becoming-more-standard-for-client-to-server-SMTP-connections port 587.

 

Thanks to TCH support!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...