Jump to content

Recommended Posts

I posted a few days back about problems with the latest available version of Gallery (1.4.4-pl4) and the latest TCH installed version of ImageMagick (6.1.2):

 

http://www.totalchoicehosting.com/forums/i...showtopic=16017

 

With that said, is it possible to use NetPBM with Gallery? The Gallery Configuration Wizard suggests that NetPBM is already installed at TCH. However, I cannot find any documentation at TCH of what the path to NetPBM is. I tried using the same path as for ImageMagick (/usr/local/bin), but that created lots of errors and no loaded images.

 

Thanks in advance for any assistance.

 

Best,

dave

Link to post
Share on other sites
  • 2 weeks later...

Although I have never received an answer about NetPBM and TCH, the ImageMagik issue was resolved with the release of Gallery 1.4.4-pl5.

 

Best,

David

Link to post
Share on other sites

Wow, sorry your post has gone by unanswered, David! :(

 

We usually answer every single post but it seems yours slipped through our fingers. Sorry... :(

 

If you need anything else, just ask!

 

By the way, I don't think I have officially welcomed you to the family, so... Welcome!! :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...