Jump to content

Php Security Issues


Newb1e
 Share

Recommended Posts

Hi all,

 

I use vBulletin as my choice of forums, and in one of their latest news announcements they urge people to ugrade their php versions as a massivve security flaw has been found. Here is the article:

 

http://www.vbulletin.com/forum/showthread.php?postid=791268

 

And here is the quote:

 

Security Issues in PHP 4.3.9, 5.0.2 and Older

 

As we have mentioned before, a security issue was detected in PHP versions up to and including 4.3.9 and 5.0.2. Updated versions have been released by the PHP team.

 

The internet is currently crawling with worms hunting for vulnerable servers, with many sites having fallen foul of these bugs already. We would therefore remind our customers to upgrade to the latest versions of PHP as soon as possible.

 

The updated PHP versions, which fix the vulnerability are:

PHP 4.3.10

PHP 5.0.3

 

How do I install a more recent version? Or should I ask TCH to do it? I am very concerned. Please give me advice.

 

Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...