Jump to content

Help Sending Email On Pegasus


Recommended Posts

I just received this return email after I tried to send on the mail

server through Pegasus. Pegasus gave me an authentication error box but NO further info? :(

 

From: Mail Delivery System <>

To: Self

Subject: Mail Delivery Failure.

Date sent: Tue, 08 Apr 2003 15:19:52

 

Delivery has failed on the enclosed message for the

following reasons reported either by the mail delivery

system on the mail relay host or by the local TCP/IP

transport module:

 

334 535 Incorrect authentication data :D

 

In Pegasus, under Sending SMTP, I have 3 choices:

 

Authenticate by doing a Prior Pop 3 mailcheck

Login using my Pop3 settings for username and password

OR login with username and password and spots to enter data

 

I chose Login using Pop3 settings because all my other hosts do it that way. Should I be doing something else for your mailserver?

 

Thanks in advance! :D

 

Cheryl Gonzalez

Link to comment
Share on other sites

You'll probably need to drop a help ticket on this one, but I do have one suggestion. (I use Outlook, but if I recall correctly from when I used Pegasus, it was similar)

 

You are correct that you need to use pop3.

 

However, you need to be careful about how you specify your username.

 

For example, assume the following TCH account has been set up:

cpanel username:  username1

password: password1

domain: domain.com

 

And you've also created an additional email account:

additional email account: username2

password: password2

 

When you set up your email for username1, use:

username: username1

password: password1

 

When you set up your email for username2, use

username: username2@domain.com

password: password2

 

In other words, your main cpanel name email account doesn't specify the domain name in its username for email, all the others do.

 

In addition, you have to be sure which authentication is failing. I have to authenticate to my ISP to send email, not to TCH. So, it could well be that you have to authenticate using your username and password for your ISP. Many ISPs do this to ensure that only their own customers send email through their connections.

 

--Beth[/b]

Link to comment
Share on other sites

If I could get ON the helpdesk I would...but it just keeps telling me Thank you for logging in and takes me back to the username and password page instead of the helpdesk page???

 

It is not my ISP, I have cable service and I have other domains

that I am not having problems with.

 

I am showing the POP3 as mail.domainname.com

then I put the username and password in...

 

so are you saying the username has to have the @domainname.com???

 

The sending SMTP was the problem that is saying authentication

because I receive...just cannot send.

 

Again the SMTP host per the POP3 host...my question above is am I required to do a different authentication...because I chose Login using my Pop3 settings for username and password AS that is what works for all my other domain mail servers.

 

It's frustrating when I can't send email on this domain name!

 

Cheryl Gonzalez

Link to comment
Share on other sites

Cheryl,

 

Just a quick question, who is your ISP?

 

Sending but unable to recieve suggests that you can authenticate ok (just make sure you have no extra spaces, dots or commas in your outgoing)

 

You may try doing the same in outlook express with a new dummy email account. If you have the same problem, then I suspect your ISP is blocking a port

 

Let us know how you are getting on!

 

Jim

Link to comment
Share on other sites

Time Warner Cable with Earthlink...and as I said, my other domain

hosts are NO problem, but obviously your configuration is different from theirs and I cannot figure out what YOU need differently.

 

And you have the info at the bottom wrong...I can RECIVE I just

can't SEND.

 

How can I have incorrect authentication data?

Link to comment
Share on other sites

Forgive me if I get too basic here, but I thought I'd spell as much of it ought as I can (and then KW can steal it :D )

 

For each email account, you need the following settings:

  • User information (Your name and email address)
  • Logon Information (User name and password)
  • Server information (incoming and outgoing mail servers)

Your ISP tech support staff is used to providing this information, but they are doing it based on the assumption that you are using their incoming and outgoing mail servers.

 

Since you have your own domain, though, you don't want to use their mail servers. You want the mail to go through your own mail servers (i.e. mail.****)

 

There's a catch, though, many ISPs won't let you use an alternative outgoing mail server. This is a Good Thing, because it allows them to ensure that only people with accounts on their system are able to send email through it.

 

So what does that do to your settings?

  • User information is the easiest: your name and email address
  • Logon information: Your username and password for your TCH account. However, remember what I wrote in the earlier message. If you are using your main cpanel login name, omit the "@****"
  • Incoming mail server: mail.****
  • Outgoing mail server (SMTP): Ask your ISP, or copy what you're using for your email address under your ISP.

That's right--your outgoing mail server is through your ISP, even though it is for a TCH hosted email account under your own domain.

 

Depending on the current settings required by your ISP, you may also need to provide authentication information for the SMTP outgoing server. In my case, that is my username and password for my ISP account.

 

I can't use the same settings as my incoming mail server, because I use my cpanel username and password for that--that's to authenticate with TCH.

 

I hope I haven't totally confused you. Just try and keep in mind the pieces:

 

You have an incoming mail server and you apparently have all the settings correct for that.

 

You have an outgoing mail server, and that needs to be your ISP's mail server name, and your authentication information for your ISP.

 

--Beth

Link to comment
Share on other sites

OK...this was *totally* MORE than Enough!!! :)

 

I think Bill had the answer because of the Port issue and so

I need to call my ISP and have them unblock it.

 

What I don't get is WHY I can send and receive on 5 other

domains using the domain name...are you suggesting they use

a Different Port?

 

Why isn't Toal Choice Using a Port that is not blocked by ISP's? :huh:

 

No missive's please :o

Link to comment
Share on other sites

ahhhhhh :huh:

 

Just got off the phone with earthlink. They do not Block Port 25

and they said even if they did...I am on cable and the error is

in authenticating with YOUR SMTP server...not theirs!

 

They say many of their customers own domains and that's not

an issue as they want to accomodate them as much as possible.

 

SOOOO....why is My domain SMTP server NOT authenticating???

 

I guess the question is WHAT goes in the box for SMTP Host?

 

This is the header from one of my other domains:

 

X-Authenticated-Connect: 63.246.187.53

X-Authenticated-Timestamp: 16:19:41(EDT) on April 10, 2003

X-HELO-From: Cheryl

X-Mail-From: <Cheryl@stayhome.com>

X-Sender-IP-Address: 63.246.187.53

From: "Cheryl Gonzalez" <Cheryl@stayhome.com>

To: cheryl@stayhome.com

Date: Thu, 10 Apr 2003 16:31:32 -0500

MIME-Version: 1.0

Subject: SWA Air in May for LA

Reply-to: cheryl@stayhome.com

Message-ID: <3E959C64.4990.62BE175@localhost>

Priority: urgent

X-mailer: Pegasus Mail for Windows (v4.02)

Content-type: text/plain; charset=US-ASCII

Content-transfer-encoding: 7BIT

Content-description: Mail message body

X-PMFLAGS: 38273152 0 1 P78E60.CNM

 

As you can see the message-id is from localhost...I am using

earthlink and cable and they have my SMTP as mail.stayhome.com

 

So what do I need to use to authenticate with you? :)

Link to comment
Share on other sites

I just had my partner send me a test from her account...and she

is on Cox.net but here is her headers and she was able to connect to the SMTP:

 

Return-Path: <lizcole@roadtoretire.com>

Delivered-To: stayhome-com-cheryl@stayhome.com

Received: (qmail 84767 invoked from network); 10 Apr 2003 23:39:25 -0000

Received: from unknown (HELO server17.totalchoicehosting.com) (209.51.142.186)

by node-126.hosting-network.com with SMTP; 10 Apr 2003 23:39:25 -0000

X-Comments: BlackMail headers - Mail to abuse@featureprice.com to report spam.

X-Authenticated-Connect: 209.51.142.186

X-Authenticated-Timestamp: 19:39:25(EDT) on April 10, 2003

X-HELO-From: server17.totalchoicehosting.com

X-Mail-From: <lizcole@roadtoretire.com>

X-Sender-IP-Address: 209.51.142.186

Received: from ip68-104-136-133.ph.ph.cox.net ([68.104.136.133] helo=default)

by server17.totalchoicehosting.com with smtp (Exim 3.36 #1)

id 193mlV-00087m-00

for cheryl@stayhome.com; Thu, 10 Apr 2003 20:51:37 -0400

Reply-To: <lizcole@roadtoretire.com>

From: "Liz Cole" <lizcole@RoadtoRetire.com>

To: "Cheryl Gonzalez" <cheryl@stayhome.com>

Subject: test

Date: Thu, 10 Apr 2003 17:52:43 -0700

Message-ID: <GKEBJLMMMPNJCPLPIONOEEJMDNAA.lizcole@RoadtoRetire.com>

X-Priority: 3 (Normal)

X-MSMail-Priority: Normal

X-Mailer: Microsoft Outlook IMO, Build 9.0.2416 (9.0.2911.0)

X-MIMEOLE: Produced By Microsoft MimeOLE V6.00.2600.0000

Importance: Normal

X-AntiAbuse: This header was added to track abuse, please include it with any abuse report

X-AntiAbuse: Primary Hostname - server17.totalchoicehosting.com

X-AntiAbuse: Original Domain - stayhome.com

X-AntiAbuse: Originator/Caller UID/GID - [0 0] / [0 0]

X-AntiAbuse: Sender Address Domain - roadtoretire.com

X-PMFLAGS: 33554560 0 1 P78BC0.CNM

 

and this is what I get using the same settings:

 

From: Mail Delivery System <>

To: Self

Subject: Mail Delivery Failure.

Date: Thu, 10 Apr 2003 19:36:58

X-PMFLAGS: 128 0 1 4A13A50F.CNM

 

Delivery has failed on the enclosed message for the following

reasons reported either by the mail delivery system on the mail

relay host or by the local TCP/IP transport module:

 

334 535 Incorrect authentication data

 

Your original mail message follows:

 

and this is what the header of the sent message looks like:

 

X-cs: R

From: Cheryl Gonzalez <cheryl@roadtoretire.com>

X-RS-ID: Road2Retire

X-RS-Flags: 0,0,1,1,0,0,0

X-RS-Sigset: 8

To: cheryl@stayhome.com

Subject: Test

Reply-to: cheryl@roadtoretire.com

MIME-Version: 1.0

Content-type: text/plain; charset=ISO-8859-1

Content-transfer-encoding: 8BIT

Date: Thu, 10 Apr 2003 19:35:22 -0500

 

Does this Give any clues :)

Link to comment
Share on other sites

Earthlink DOES block port 25..

 

It is blocked at the head end and there is no way around this.

 

http://www.dslreports.com/forum/remark,612...hlink~mode=flat

 

------------------------------------------------

 

However if the earthlink is not blocking your port 25 here is how you would set up your peg email using a ADD ON ACCOUNT.

If your using your master email account you would not include the @****** in the username.

 

BTW I was unable to send email using my Earthlink Connection, I made a phone call to Earthlink and they informed me that port 25 is indeed blocked at the head end.

 

I was able to send using mail.totalchoicehosting.com on my Comcast Cable Connection.

 

Here is what your settings should look like...

 

Works like a charm for me.

Untitled_1.gif

Link to comment
Share on other sites

OK...that is exactly what my screen looks like. All of my other domains are on Port 25 too. Earthlink says it Does Block Port

25 but it is so someone on Another Connection cannot use their server. I'm connected so it lets me put anything through. When

I am connected with earthlink/time warner...it is NOT blocked for me.

 

My other domains require I CHECK email before I can send any

and that is how they authenticate me.

 

Earthlink doesn't care if I route through them or anyone else.

They said it takes the load off them and they are perfectly fine

about that!

 

It is still popping up an error for authentication...it goes

to the server...and then pops up the error code.

 

Reverse the roles here...I'm getting an error when I try to connect with you. My connection is coming from earthlink, so your server is saying...NO WAY...I don't know you. Earthlink Blocks that kind of Stuff with Port 25...so is that what your own server is doing? :huh:

 

I want to be able to use the mail server from the domain...are you ONLY allowing webmail?? That's what it looks like on this end when I get the error after receiving email and as it connects to send.

 

Thank you for your patience...mine is wearing out. :)

Link to comment
Share on other sites

The error is in your setup.

 

I created a mail account called tchsupport@roadtoretire.com

 

I am able to send and recieve till im blue in the face....

 

Upload a image of your settings in peg so we can take a look at it.

 

Here is my setup in PMMAIL 2000, as I dont use peg and just removed it from my system.

 

But as you can see there are the settings and they work perfect.

 

Here is the headers from the email I sent to myself. I edited my IP and locations out to protect my privacy.

 

Status: U

Return-Path:

Received: from server17.totalchoicehosting.com

Received: from h-******.sfldmidn.covad.net ([*****] helo=total11)

by server17.totalchoicehosting.com with esmtp (Exim 3.36 #1)

id 193sjb-0001Bf-00

for ****@****; Fri, 11 Apr 2003 03:14:03 -0400

From: "Testing"

To: "***@mindspring.com"

Date: Fri, 11 Apr 2003 03:14:03 -0500

Priority: Normal

X-Mailer: PMMail 2000 Professional (2.20.2711) For Windows 2000 (5.1.2600;1)

MIME-Version: 1.0

Content-Type: text/plain; charset="iso-8859-1"

Content-Transfer-Encoding: 7bit

Subject:

Message-Id:

X-AntiAbuse: This header was added to track abuse, please include it with any abuse report

X-AntiAbuse: Primary Hostname - server17.totalchoicehosting.com

X-AntiAbuse: Original Domain - covad.com

X-AntiAbuse: Originator/Caller UID/GID - [0 0] / [0 0]

X-AntiAbuse: Sender Address Domain - roadtoretire.com

 

testing

Link to comment
Share on other sites

  • 2 weeks later...

SUCCESS!!! Yea! I got it figured out and now it's working!

 

I deleted the name, re-entered it and now it is working.

 

Pegasus required authentication by doing a prior Pop3 check PLUS the username and password. :D

 

Your screen shot helped a LOT....Head Guru!!!! :huh:

 

Thank you...now I feel confident moving my other domains

over! B)

 

Sorry for the delay replying...been too busy launching the website...trying to get it ready for the Public...still not quite there.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...