Jump to content

Retrieving Old Messages Caught By Spama


lktodd
 Share

Recommended Posts

I've read through all the postings on Spam Assassin and still can't seem to retrieve the old messages that could have been caught. I tried adding the /spam to an account, but it won't let me. On the Spam Assassin page it says: If you wish to use pop3 to check the spam box, just add "/spam" (without the quotes) to the end of your pop3 login. (Example: joe@i.com/spam)

So, from IE, I typed: www.****/webmail/spam It does add the /spam to the end of the login, but neither of my passwords works. I want to use Squirel to retrieve what is there.

 

I've already set up the filter for future mails using the procedure that I found under this listing.

Link to comment
Share on other sites

I tried Horde, but the problem is not the email product but rather how to login. As I said, from IE, I typed: www.****/webmail/spam. It does add the /spam to the end of the login, but neither of my passwords works. I'm not convinced that I'm entering the right thing into IE.

 

 

 

I seem to recall that horde can see the folder for spam

but I don't use that, so its just something to try.

Link to comment
Share on other sites

I tried Horde, but the problem is not the email product but rather how to login.  As I said, from IE, I typed: www.****/webmail/spam.  It does add the /spam to the end of the login, but neither of my passwords works.  I'm not convinced that I'm entering the right thing into IE.

 

 

You dont access it by domain.com/webmail/spam The instructions say in your pop3 client add /spam to your username, not the url

 

IF you have spambox enabled all you need to do is access domain.com/webmail go into Horde and in the dropdown menu in the upper right choose the spam folder.

Link to comment
Share on other sites

Will this download the OLD mail? I have a new account in Outlook for spam with a new folder following the method described in a different posting. Nothing has showed up yet.

 

 

I tried Horde, but the problem is not the email product but rather how to login.  As I said, from IE, I typed: www.****/webmail/spam.   It does add the /spam to the end of the login, but neither of my passwords works.  I'm not convinced that I'm entering the right thing into IE.

 

 

You dont access it by domain.com/webmail/spam The instructions say in your pop3 client add /spam to your username, not the url

 

IF you have spambox enabled all you need to do is access domain.com/webmail go into Horde and in the dropdown menu in the upper right choose the spam folder.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...