Jump to content

Php Version And Zend Optimizer


planetphillip
 Share

Recommended Posts

HI,

 

A number of phpBB forums and Wordpress installations I regularly visit have recently been hacked, apparently it's something to do with their hosts upgrading their php version but not their zend optimzer.

 

I run both Wordpress and phpBB and would be grateful for some reassurance that I am safe here at TCH.

 

:eek:

 

Phillip

Link to comment
Share on other sites

Phillip, TCH installed the updated PHP version as soon as it came out :D

 

No need to worry about that, the admin crew is always on top of this stuff and they know what they're doing. You can relax, TCH's servers are safe from that problem :eek:

 

EDIT:

Oh, by the way, Zend Optimizer had nothing to do with phpBB instalations being hacked. That was a security problem in PHP itself. Zend Optimizer would raise problems if it was an older version, which didn't work well with PHP 4.3.10. TCH already has the latest (2.5.7) Zend Optimizer version installed, so no need to worry about that part, either :1eye:

Edited by TCH-Raul
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...