Jump to content

Outlook, And Why It Sucks


Recommended Posts

So... I have a problem with my mail. I cannot for some reason "Send" mail, I can receive it, what gives? I had it auto configure the outlook express and imported it into outlook, still not working, it was working a few days ago, nothing changed and now nothing, it keeps wanting the password for the email, i put it in, but still acts like its wrong or something even though I know for a fact it is right. I need help...




Link to comment
Share on other sites

i found the area for changing the port, what number should I use?  it says 25 right now.  and when I changed the number (I used 26) it still asks for password.




After you enter your password, does it ever connect?


Which version of Outlook are you using? In Outlook 2000 there was a bug that cropped up for some people that caused Outlook not to store the password. But once you entered it in the pop-up screen it would connect. It would ask you for the password again everytime it tried to connect. Pain in the butt, but if I remember correctly there was a way to fix it.


Not too long after it started happening to me, I got a new computer and with a fresh install of Outlook on that computer, it never happened again.


I can see if I can find the information at MS site, but..if you are not connecting at all then this probably isn't your problem.

Link to comment
Share on other sites

I had it auto configure the outlook express and imported it into outlook


I am not sure what you mean, you had it set up in Outlook Express then imported the account into Outlook? Was it working in Outlook Express? Has it ever worked in either Outlook Express or Outlook?


What is your smtp settings on that account in Outlook?


Should be mail.****** for both POP3 and SMTP.

Link to comment
Share on other sites

in the manage mail I used that "auto config outlook express" even though I dont use outlook express I figured I could just import it when I started Outlook, which it did, but that import still doesnt work, it does the same thing for the other account. the settings for smtp are "mail.creativeprinter.com" but was "creativeprinter.com" and was working that way, but now it doesnt.

Link to comment
Share on other sites

Maybe there was a problem in the import that is causing the account within Outlook not to work.


If you haven't already, I would delete the account in Outlook and create a new account from scratch.


Make sure your POP3 and SMTP are both mail.creativeprinter.com and that your login is your full email address, ie: youremail@creativeprinter.com.


If all that fails, and changing your port to 26 didn't work, you could always use your ISP's SMTP settings for sending mail. They may be blocking both 25 and 26 I guess.

Link to comment
Share on other sites

tried the start from scratch idea, no dice, still wants that password, and I put it in, and it doesnt wanna work. So i can use my ISP's smtp for outgoing mail? hmm... I will try that. I remember the old IT guy had those settings written down somewhere. If you have any more ideas I am definitly all ears. thanks for the help i appreciate it.

Link to comment
Share on other sites

Try using a + sign in place of the @ symbol in your username field in the account settings.


I say this because it appears that the account autoconfigure never worked properly for you once you imported it from Outlook Express.

That, and port 26 should work.



User Information

Your Name: Me

email address :you@******


Logon Information

username: you+******

password: **********

Edited by TCH-Glenn
Link to comment
Share on other sites

Just a thought, you may want to login to cpanel and change your password and try it again. Maybe you wrote it down wrong or something.


I have in the past changed passwords to an account and then A. forgot I did it, and B. forgot what I set it to, C. Wrote it down wrong.


A B and C all happened to me last month. I see alzheimers on the horizon for me. :lol:

Link to comment
Share on other sites

are your server settings set as "mail.******" in both incoming and outgoing.

Is the checkbox for "Login using Secure Password Authentication" UNCHECKED


Go to More Settings and verify that, on the "Outgoing Server" tab, that the "My server requires authentication" is UNCHECKED. Some will tell you that it should be checked, but mine never worked very stable with that.

On the Advanced tab of More Settings, make sure that the ports are 110 for POP3 or 143 for IMAP and 26 for SMTP. Also, on this same tab, increase the timeout to about 1-2 minutes to make sure you have plenty of time.


I have had, in the past, errors with the test message not going through, even though a normal email message would go through fine. Go figure.

For that reason, I would attempt sending yourself an actual email message.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...