Jump to content
Sign in to follow this  
server5

Email Or No Email That Is The Question

Recommended Posts

Have been having intermittent issues with my email working and then not working since I switched over to TCH several months ago. I am always able to send email however it seems that more often than not the mail goes to some black hole out there and never is delivered.

I am using Sprint Broadband and have my SMTP set to "mail.earthlink.net" which is the way it is suppose to be setup.

Getting very frustrated as this mail is for my business and I am unable to contact my customers.

Mail seems to be recieving just fine, the problem is in sending. So far I have tried to rememdy the situation by removing my profile from Outlook and rebuilding it. Same issues keep coming back. My pst file is not too big under 300MB.

Any help would be greatly appreciated. Getting really tired of TCH saying the problem is on the Sprint side and Sprint saying the problem is on the TCH side. The rep from Sprint was at least willing to work with me. Have not had much luck with anyone from TCH helping out. Thanks in advance for any help.

Share this post


Link to post
Share on other sites

If you have your email set up to send using mail.earthlink.net then any problems sending mail should be addressed to technical support with them and not Sprint or us.

Share this post


Link to post
Share on other sites

If you have your SMTP set to mail.earthlink.net, Earthlink is the one you need to contact support with to troubleshoot your outgoing mail.

 

If sprint doesn't block port 25, you could try changing your outgoing SMTP to mail.****** to use TCH as your outgoing SMTP. If they do block it, you could try changing your SMTP port to 26 and see if that works.

 

Give those a try and see if that helps any, and let us know how it goes. See our help site for some details on setting up your Outlook to use TCH's servers for both sending and receiving. If you need any more info, feel free to ask here.

Share this post


Link to post
Share on other sites

Server5 -

 

First off, I am sorry if you were given the run-around by my tech support staff. This is not how I run the business. Please accept my appologies.

 

I have eartlink as a backup provider in my home. They have so many email problems that we stopped using them for send mail.

 

Of course, you can always use your TCH account's send mail feature.

 

Like Mike stated, if you need help please feel free to open a ticket and we will help you out. If you feel the ticket is not being dealt with, ask that it be sent up to a manager.

 

Bill

Share this post


Link to post
Share on other sites
I have eartlink as a backup provider in my home. They have so many email problems that we stopped using them for send mail.

Bill, I use Earthlink and have also had an awful time with them. Complete lack of reliability in mail delivery; sometimes their servers are spam-blacklisted, sometimes the servers simply choke on even 1 meg files, and so on.

 

But since Earthlink blocks port 25 on my DSL connection, it doesn't seem possible to send mail via ****. Do you have any other suggestions?

Share this post


Link to post
Share on other sites
Alas, I tried port 26, sending to both **** and smtp.****, and it didn't work :rolleyes:. Thanks for the suggestion, though!

But did you try mail.****?

Share this post


Link to post
Share on other sites

mail.****** and port 26 should work.

Did you check "My SMTP requires authentication" box?

Share this post


Link to post
Share on other sites
mail.****** and port 26 should work.

Did you check "My SMTP requires authentication" box?

Because you need to use the SMTP Authenication like STS said. Because I was in the same boat as you with earthlink but I was able to send mail thru port 26 and once I checked that board and entered my authenication it work and I have never been back to earthlink email.

Share this post


Link to post
Share on other sites

One last suggestion...

 

If your email clients supports SMTP over SSL, you could enable that and try port 465 at mail.******.

Share this post


Link to post
Share on other sites

Have tried all options listed and none of these are working, am able to connect without going through Earthlink, however I still am having the same issue, cannot send mail. Please help!!! Have deleted the profiles and recreated them, have even set up mail on two other pc's and still having the same problem so I know it's not on my end. Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites

Yep that is what I have to do

I created an acount for sending with myISP settings

but replaced the return e-mail with my own,

and made it the default e-mail so it sends

or you can select it when sending.

Share this post


Link to post
Share on other sites

That is exactly how I had this setup with Earthlink as my SMTP address and it didn't work that way either. Any other thoughts.

Share this post


Link to post
Share on other sites

When you are using Earthlink as your SMTP server you have to tell your email client to use Authentication and enter you Earthlink information into the appropriate fields for sending email.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...