Jump to content

Server Time


kfordham281
 Share

Recommended Posts

I was wondering how I can keep my ftp client from asking me to "overwrite a newer file" everytime I upload to my webserver (server82). I'm guessing it has to do with a time difference between me and the server. It's really annoying.

 

Any suggestions? (short of changing my time to match the server; don't really care to do that)

 

Thanks,

 

Kevin

Link to comment
Share on other sites

Welcome to the family, Kevin! :rolleyes:

 

Don't have an answer for you but someone else may.

 

Are there any settings in your FTP client that you can use to turn off the message? I've checked my client but don't see one for time and I have never received that message.

Edited by TCH-Bruce
Link to comment
Share on other sites

Hi Kevin and Welcome to the Family!

 

Like Bruce said, check the settings in your FTP program. I use Filezilla and in it's settings, you can specify if you want the program to Ask, Overwrite, Overwrite if Newer, Rename or Skip the file. I keep mine at Ask, kind of a pain but keeps me from doing something stupid! :rolleyes:

Link to comment
Share on other sites

I actually want to be notified when I'm "truely" overwriting a newer file. The issue is that if I upload a file at 1PM (local time) and then I decide 5 minutes later that I want to change something, when I upload the file with the changes it asks me if I want to overwrite the newer file on the server. The problem is that it's not actually a newer file. The one I'm uploading is newer, but the server time stamps the file as newer. Hope I'm making sense.

Link to comment
Share on other sites

What software are you using?

In WS_FTP Pro this is done by the timeset offset. My server is in GMT -5 but I am in GMT -6. So I set the time offset to -1 and this makes the timestamp the same as my local time. Check your FTP program and see if there is a similar setting.

Link to comment
Share on other sites

  • 1 month later...
What software are you using?

In WS_FTP Pro this is done by the timeset offset. My server is in GMT -5 but I am in GMT -6. So I set the time offset to -1 and this makes the timestamp the same as my local time. Check your FTP program and see if there is a similar setting.

I'm using SmartFTP and I can't seem to find a setting to offset time. Any SmartFTP users that have found a way?

 

thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...