Jump to content
TCH-Dick

New Tch Site

Recommended Posts

In Firefox, web-hosting-resellers.html looks pretty bad whilst in Internet Explorer it looks very nice!

post-25-1099158032_thumb.jpg

Share this post


Link to post
Share on other sites
In Firefox, web-hosting-resellers.html looks pretty bad whilst in Internet Explorer it looks very nice!

Yeah, something screwy with the code on that page, been looking at it for two hors and cant find the problem. :blink:

 

I'm not a coder so it might take me a while to figure it out ;)

Share this post


Link to post
Share on other sites
The home link at the top of this page does not take you back to the home page. Just reloads the same page. Other links work.

 

http://www.tchstatus.com/

tchstatus.com and totalchoicehosting.com are two seperate pages/sites

 

clicking home on tchstatus.com takes you back to the main page of the status site, clicking main on tchstatus.com takes you to totalchoicehosting.com

Share this post


Link to post
Share on other sites
On http://www.totalchoicehosting.com/web-host...-nonprofit.html and http://www.totalchoicehosting.com/web-hosting-family.html the personal websites link are called "Friends" instead of "Personal websites".

Should be fixed, i just removed the friends image since it loaded the same page as the personal sites link. now instead of commercial, non profit, personal and friends it is just commercial, non profit and personal

Share this post


Link to post
Share on other sites
The home link at the top of this page does not take you back to the home page. Just reloads the same page. Other links work.

 

http://www.tchstatus.com/

tchstatus.com and totalchoicehosting.com are two seperate pages/sites

 

clicking home on tchstatus.com takes you back to the main page of the status site, clicking main on tchstatus.com takes you to totalchoicehosting.com

Okay, didn't know if it was or not. Just thought I would point it out.

Share this post


Link to post
Share on other sites
Okay, didn't know if it was or not. Just thought I would point it out.

No worries, it took me a few seconds to figure out thats how it worked. It doesnt seem very intuitive when you think of them as one site, but makes sense when you think of them as two seperate sites.

Share this post


Link to post
Share on other sites

Looks good, Mike Thumbs Up

 

There's just one thing I don't like: the Flash header... :)

IMHO, there's two things wrong with it:

 

1 - Someone who is using a browser that doesn't have the Fash plugin (like me, until 3 minutes ago :P - I'm not home) will not be able to navigate the site... :(

 

People who use text browsers and blind people who use audio browsers, for instance, will not be able to navigate the site.

 

You should provide an alternative, HTML only, navigation menu.

 

2 - The Flash header reloads everytime you switch pages. There's not much you can do about this, unless you want to take it out.

 

Oh, there's a third one: the Flash menu takes too long to become usable. Everytime I switch pages, I have to wait for the animation to finish before I can access the menus - even though they are already visible.

 

I think I had already mentioned these some time ago... :unsure:

 

About the reseller page problem that Thomas mentioned, what's wrong?? Seems to be fine, here... :huh:

Maybe I'm missing something. Anyway, let me know what it is and I'll take a look.

 

Despite my dislike for the Flash menu (just my personal opinion, anyway), you did a great job, Mike. Kudos to you Thumbs Up Thumbs Up Thumbs Up

Edited by TCH-Raul

Share this post


Link to post
Share on other sites

I would agree with Raul regarding the Flash menu. While not bad enough to need special computer equipment, I have poorer vision than the average joe and I find it extremely hard to read. I also find it annoying to have to wait for it to load on every page.

 

Just a few little things....

 

On the Web Design Services page, the first option ends with:

 

Six Months of Web Hosting Included

Silver Plan

 

and the next one ends with:

 

Six Months of Web Hosting

Included - Gold Plan

 

It would probably be better to do the first one like the second so they know Silver Plan goes with the line above (for those unfamiliar with TCH)

 

On the TCH Gurus page, by Rick's picture, it says "Click for Photo" even though the photo automatically loads.

 

On the left-hand menu that is on many of the pages including TCH Gurus and FAQ, there seem to be some lines that are not showing up. If you notice in the picture at the top, bottom, and one place in the middle, it looks like I can see the very top of some text that is hidden.

 

Other than those things (the Flash being the biggie IMO), I think it is well layed and and looks great!

post-25-1099189331_thumb.jpg

Share this post


Link to post
Share on other sites

I think the problem your seeing has to do with screen resolution, in your screen shot where it says "Third Party" with the cut off text below it, on my screen it shows "Third Party Applications" all on one line

Share this post


Link to post
Share on other sites

Actually - it wasn't screen resolution, it was because I had bumped my browser's font size up a notch because the default font on the TCH site is so small.

Share this post


Link to post
Share on other sites
1 - Someone who is using a browser that doesn't have the Fash plugin (like me, until 3 minutes ago  - I'm not home) will not be able to navigate the site...

 

I dont have it installed so I cannot get around much. I dont leave the forums often so it doesnt really matter I guess.

 

I do agree that things are looking good though.

Share this post


Link to post
Share on other sites
About the reseller page problem that Thomas mentioned, what's wrong?? Seems to be fine, here...

Mike fixed that a few posts before ;)

Share this post


Link to post
Share on other sites

For mikes information about silicas report of error link, its the "Next check out our FAQ", the other faq-links seems to work. ;)

Share this post


Link to post
Share on other sites

Hi Mike,

 

I find that Left and Top Margins "zero" it is better :P

Paulo

Share this post


Link to post
Share on other sites

bellringr raised a good point, one that I forgot to mention and also has to do with accessibility: even if someone is not blind, that person may have poor vision and may want to increase the browser font size, which is impossible to do with Flash, unfortunately :blink:

Share this post


Link to post
Share on other sites

I see "iSearch". What happened to Ultimate Form Mail? I cannot find it on the help site any longer.

 

Edit: Nevermind about UFM, Don pointed it out to me under cPanel Tools on the help site.

Edited by TCH-Bruce

Share this post


Link to post
Share on other sites

On help site...

Third party applications > amember goes to page about firefox.

Third party applications > CuteSite builder goes to page about email.

Third party applications > Dreamweaver goes to page about account settings.

Share this post


Link to post
Share on other sites

1. The new site might be good for people with working flash, but it's a step backward for others.

 

Please, add non-flash support! I was puzzled why the new totalchoicehosting.com page only seemed to have info for prospective clients (basically advertising the different plans) but very few links for current clients. After reading the discussions, I realize that the flash menu is simply not appearing in my browser so I didn't realize I was missing part of the page. This makes the site almost unusable for me, and could also dissuade prospetive new clients from TCH.

 

If you keep the flash menus, I think a link at the bottom of the page for non-flash text-mode would be too subtle. Could that link be right next to where the flash menu would be if flash were working in my browser?

 

2. I couldn't find any info about how a client can change their billing info. I have a basic account and was hoping to change it to bill less frequently (like every 6- or 12- months). I'm not sure if this is related to #1, but I couldn't find any links related to billing, even on the sitemap page. I couldn't find a 'search' option either. I know TCH uses 2checkout.com for billing but it'd be helpful to have at least an explanatory page and link on a TCH page somewhere.

 

Thanks,

David

Share this post


Link to post
Share on other sites

David's point is still a valid one: many prospetive new customers may not even bother looking at the bottom of the page. David didn't notice those links at the bottom and quite frankly, neither did I, until you mentioned them, Don :dance:

 

Anyway, I believe there's something being worked on for the menu. I remember Mike saying something about it but can't remember what it was. Sorry, I'm too tired :dance:

Share this post


Link to post
Share on other sites

Sorry if this post is misplaced (scold me if you must)...

 

Firefox is crashing when using the Live-Chat support link. A session starts, connection is made with support staff, and after a couple communications it shuts down.

 

Maybe a firefox problem, but I don't know.

Share this post


Link to post
Share on other sites

Sorry,

 

Not in a scolding mood. I am not running FireFox here but we will have a mod or staff check in to it.

Share this post


Link to post
Share on other sites

I tried it with Firefox and it connected but nobody answered and I was presented a screen to leave a message.

Share this post


Link to post
Share on other sites

On the PHP/MYSQL help page @ http://www.totalchoicehosting.com/help/phpmysqlpage.htm the www.php.net link, under the Online Documentation heading, leads to http://www.totalchoicehosting.com/help/www.php.net instead of just http://www.php.net.

On line 72 of the source:

><td width="92%"><a href="www.php.net">www.php.net</a></td>

should be changed to

><td width="92%"><a href="http://www.php.net">www.php.net</a></td>

 

Also, while on the http://www.totalchoicehosting.com/help/www.php.net page, in the Online Support Chat area, the AIM chat image ( http://www.totalchoicehosting.com/help/web...-images/aim.gif ) is not appearing. Nor is the yahoo one ( http://www.totalchoicehosting.com/help/web...mages/yahoo.gif ) My guess is it's the redundant /webhosting-images (notice that there are 2 of them) that is keeping it from displaying.

Share this post


Link to post
Share on other sites

On the Search Engine Help page ( http://www.totalchoicehosting.com/help/searchenginepage.htm ) under User Suggestions heading, Thread 4 erroneously links to Web Mail login help ( http://www.totalchoicehosting.com/help/id36.htm ). Just another example of how using id numbers for links instead of actual descriptive language can be unfortuitous (in this case easily misplaced).

 

On the Cpanel Access Menu Help page ( http://www.totalchoicehosting.com/help/id45.htm ), what should be the first link "Backup your web site" is just plain text and not a hyperlink. In the source line 60/61 which reads

><td width="92%">Backup your web site</td>

should be

><td><a href="idxxx.htm">Backup your web site</a></td>

Replace the xxx in href to the correct id number for that page.

Share this post


Link to post
Share on other sites

On the Cpanel Advanced Menu Help page ( http://www.totalchoicehosting.com/help/id46.htm ), what should be the first link "Manage your MySQL databases" is just plain text and not a hyperlink. In the source line 58 which reads

><td width="92%">Manage your MySQL databases</td>

should be

><td><a href="idxxx.htm">Manage your MySQL databases</a></td>

Replace the xxx in href to the correct id number for that page.

 

On the Cpanel Advanced Menu, Schedule reccuring Unix (cron) jobs Help page ( http://www.totalchoicehosting.com/help/id207.htm ) under User Schedule cPanel Backup task via CRON heading, cpanel.net erroneously links to http://www.totalchoicehosting.com/help/cpanel.net instead of just http://cpanel.net. In the source line 67:

><p> This solution is based on information found on <a href="cpanel.net">cpanel.net</a>

should be

><p> This solution is based on information found on <a href="http://cpanel.net">cpanel.net</a>

Share this post


Link to post
Share on other sites

On the Cpanel Advanced Menu, Schedule reccuring Unix (cron) jobs Help page ( http://www.totalchoicehosting.com/help/id207.htm ) under Configuring CRON: heading, fullbackup.php erroneously links to http://www.totalchoicehosting.com/help/HTM.../fullbackup.php instead of to the actual backup.php script file. The original post which has the script written out can be found here: http://www.totalchoicehosting.com/forums/i...?showtopic=7787

 

On the Cpanel Advanced Menu Help page ( http://www.totalchoicehosting.com/help/id46.htm ), the third link "Enable HotLink protection" which leads to http://www.cpanel.net/docs/cp/hotLinkPreventor.htm is timing out or bringing up a 404 error.

The link should be changed to http://www.cpanel.net/docs/cp/HotLinkPrevention.htm in order to work properly.

Share this post


Link to post
Share on other sites

On the Cpanel Tools Help page ( http://www.totalchoicehosting.com/help/id47.htm ) the following links are text-only and not hyperlinked (missing the <a href="id4xxx.htm"> as shown in previous posts): Chatroom, Shopping Cart, Search Engines, Install Frontpage Extensions, User forums, CGI Scripts, Guestbooks, and Search engines (yes there are 2 search engine links). At this point I am beginning to wonder if these are just placeholders for future hyperlinks to pages that are not yet ready for publication instead of places where the coder fogot to add the hyperlink tags.

 

On the Domain Names Help page ( http://www.totalchoicehosting.com/help/domainpage.htm ) under the Is A Domain Name Available? heading the Click here hyperlink is text-only. In the source code line 103:

>Click here and enter your desired domain name.</p>

is missing the appropriate hyperlink tag.

Share this post


Link to post
Share on other sites

On the Outlook Email Help page ( http://www.totalchoicehosting.com/help/outlook.htm ) the link "View OE Setup PDF file" links to http://www.totalchoicehosting.com/help/HTM...53/OE_Setup.pdf instead of to the actual file.

 

On the same page as above the link "Click here to view actual screen snapshots" links to http://www.totalchoicehosting.com/help/ema...screenshot.html instead of to the screenshots.

 

On the Outlook 2002 page ( http://www.totalchoicehosting.com/help/outlook2002.htm ) the same two errors as above occur as well.

Share this post


Link to post
Share on other sites

On the Blocking Spam Email Help page ( http://www.totalchoicehosting.com/help/id63.htm ) under the heading How can I block spam? the link "Spam Assassin" links to http://www.totalchoicehosting.com/help/cpa...pamassasin.html instead of Spam Assassin.

 

On the same page as above under the heading "How do I filter email based on content of the Subject line?" the The fourth bullet has the word "third" misstyped as "htird".

Share this post


Link to post
Share on other sites

On the Webmail Javascript Interface Help page ( http://www.totalchoicehosting.com/help/id35.htm ) the link "View a working sample of the Javascript" leads to http://www.totalchoicehosting.com/help/web...ordesample.html instead of the working sample.

 

On the Webmail Help page ( http://www.totalchoicehosting.com/help/webmailpage.htm ) the Neomail image has the Horde website link below it and vice versa.

 

On the same page as above the Horde and Neomail homepage links do not work. In the source the following: line 75

><a href="http://www.horde.org/%20">http://www.horde.org/

and line 78

><a href="http://neomail.sourceforge.net/%20">http://neomail.sourceforge.net/

should both have the %20 removed from the trailing end of the hyperlink.

Share this post


Link to post
Share on other sites

On the Frontpage Help page ( http://www.totalchoicehosting.com/help/fpinfopage.htm ) under the FrontPage Tutorials heading the link "Front Page Tutorial" is a 404. It looks like the domain saint52.com is now just a search page.

 

On the Third-Party Apps Search Your Site Help page ( http://www.totalchoicehosting.com/help/id192.htm ) the link "iSearch PHP search engine" is a 404. The correct URL for iSearch PHP engine homepage is now http://www.isearchthenet.com/isearch/ Source line 61 should be changed from

>The<a href="http://www.digvid.info/isearch/home.php#support">

to

>The<a href="http://www.isearchthenet.com/isearch/">

Share this post


Link to post
Share on other sites

On the Third Party Apps - Plans Calendar Help page ( http://www.totalchoicehosting.com/help/id198.htm ) under "demo version" heading the link "demo version" goes to http://www.totalchoicehosting.com/help/calendar/plans.cgi instead of the actual demo version.

 

On the Third Party Apps - CuteSite Builder Help page ( http://www.totalchoicehosting.com/help/id97.htm ) the "Unofficial CuteSITE Builder Support Site" has moved to the following URL http://www.csbsupport.com They have a redirect page set up at the moment, but it would be best to go ahead and fix the link before they remove the redirect or too many tch visitors have to see and wait throught the ugly redirect screen.

 

On the Third Party Apps - Dreamweaver Help page ( http://www.totalchoicehosting.com/help/id150.htm ) under the "Dreamweaver MX / Remote MySQL Connection" heading the link "Click here" leads to http://www.totalchoicehosting.com/help/thi...aver-mysql.html instead of the desired location.

 

On the Third Party Apps Help page ( http://www.totalchoicehosting.com/help/thirdpartypage.htm ) the link "FTP Software: Favorite FTP client programs" leads to http://www.totalchoicehosting.com/help/id122.htm which is just a tch 404 page.

 

On the Thrid Party Apps - ImageMagick Help page ( http://www.totalchoicehosting.com/help/id161.htm ) the "http://community-2.webtv.net/TomGreene101/IM/" link is a 404 error. I'm sure the following link has plenty of sites which could replace the loss of this one: http://www.google.com/search?as_q=image+ma...ng_en&as_qdr=m3

 

On the Third Party Apps - Moveable Type Help page ( http://www.totalchoicehosting.com/help/id76.htm ) under the "Step 2: Configure MySQL" heading the link "moreinfo..." leads to a tch 404 page ( http://www.totalchoicehosting.com/help/more%20info... ). Source line 102

>4. Grant your database user access to the database (<a href="more%20info...">more

should be

>4. Grant your database user access to the database (<a href="http://www.cpanel.net/docs/cp/grantUserPermissionsMySQLDatabase.htm">more

 

On the Third Party Apps - Mozilla Firefox Help page ( http://www.totalchoicehosting.com/help/id190.htm ) the sentence with the link to firefox "Mozilla Firefox 0.8" incorrectly states that the 0.8beta version is the latest. However, the latest version is 1.0

Share this post


Link to post
Share on other sites

On the User Boards (Message Boards) - Invision Board Help page ( http://www.totalchoicehosting.com/help/id78.htm ) under the heading "Other Invision Web Skins:" the link "IBSkins.com" is broken. There seems to be a dearth of free invision board theme hosting websites lately.

 

On the same page, the links in the "WebLinks:" and "Addons:" sections are all phpBB links, not Invision Board links. This information is repeated on the phpBB Help page so I believe this table was accidentally added to the IB page and should just be removed. In the source the table and extra break tag from lines 113 to 129

><table width="98%" border="0" cellspacing="0" cellpadding="0">
               <tr> 
                 <td width="5" background="../blueline.gif" class="tchrepeaty" vclass="tch"> </td>
                 <td width="2"> </td>
                 <td width="758" class="tch"><p><span class="tchsubheader">Web 
                     links:</span><br>
                     <a href="userboards-phpbb-settingup.html">Click here</a> 
                     for step by step instructions.<br>

                     <a href="http://www.phpbb.com/">phpbb Home Page</a><br>
                     <br>
                     <span class="tchsubheader">Addons:</span><br>
                     <a href="http://www.phpbbhacks.com/viewhack.php?id=152">Adding 
                     MyCalendar to phpbb</a></p>
                 </td>
               </tr>
             </table>
             <br>

should be removed.

Share this post


Link to post
Share on other sites

On the Tools and Scripts Help page ( http://www.totalchoicehosting.com/help/toolspage.htm ) the first instance of the link "Download the file now!" goes to http://www.totalchoicehosting.com/help/HTMLobj-559/env.zip instead of the actual zip file.

 

On the same page, the second instance of "Download the file now!" resolves to http://www.totalchoicehosting.com/help/HTM...560/phpinfo.zip instead of the appropriate zip file.

 

On the same page, the fifth and final instance of the link "See it in action!" leads to

http://www.totalchoicehosting.com/help/id134.htm which is a tch page framing a blank content page.

Share this post


Link to post
Share on other sites

On the FAQS Help page ( http://www.totalchoicehosting.com/help/faq.htm ) under the heading " Bandwidth Connection lines:" the link "Click here" leads to http://www.totalchoicehosting.com/about-hosting.html which is a tch 404 page.

 

On the same page as above, under heading "What about reseller accounts?" the link "reseller packages" goes to http://www.totalchoicehosting.com/web-hosting-reseller.html which is a tch 404 page.

 

On the same page as above, under heading "What about reseller accounts?" the link "use customized DNS nameserver names." goes to http://www.totalchoicehosting.com/help/reseller.html which is a tch 404 page.

Share this post


Link to post
Share on other sites

On the Server Stats pages for servers 10 and above, (ie http://www.tchstatus.com/web-hosting-server10.html etc) the topmost heading reads "Server 10Stats". Notice the lack of space between the number and word Stats. This is true of all of these pages except 01-09 because the coder forgot to take into account the extra digit in the server numbers above 9 and copied code or used the same template for all the server status pages.

 

On the TCH Status - South Data Center Stats page ( http://www.tchstatus.com/ev1.html ) the caption above the first statistics image ( http://www.ev1.net/stats/207.218.223.4_20-day.png ) reads "Time Warner Gibabit Link" instead of "Gigabit".

 

On the same page as above, the image links are broken for the following Links: Verio#2 Gigabit Link, Verio#3 Gigabit Link, Verio#4 Gigabit Link, Allegiance GigE Link, Allegiance#2 GigE Link, Williams GigE Link, MFN#2 GigE Link, GigE Link (no brand specified), and Savvis GigE Link.

 

On the Hosting Server Monitor page ( http://www.tchstatus.com/monitoring/status.html ) the service checking buttons for servers 81-87 are all captioned as Server 79. Someone forget to finish editing after copying and pasting?

Share this post


Link to post
Share on other sites

Like a number of others, I am not a fan of the flash menu. Don't get me wrong, it looks great - the first time! But having it load on every page becomes tedious. Also, it takes a lot of space on the page, meaning more scrolling. I notice the sub-menus do not change colour as you mouse-over, so you can't be sure you are clicking the correct page.

 

Perhaps it is too late to change now, but my recommendation would be to have the flash header on the home page only. As far as I know, all the research shows that for commercial sites, people want relevant info quickly and simply.

 

I note also that the home page shows some of the TCH hosting plans but not all. When I first saw it I thought that you had dropped some of the plans - not good because I want to upgrade to one which was missing. However I subsequently found it on the hosting page. Perhaps the home page could have a note to the effect "All the great TCH plans are still available" with a link to the hosting page.

 

Notwithstanding my comments above, the overall site looks great. You have done a fine job!

Rick

Share this post


Link to post
Share on other sites

On TCH-Status, on the Real-Time Stat's Page, After server 84, there is a line of Server-xx Server-xx Server-xx Server-xx and they all go to server 65.

Share this post


Link to post
Share on other sites

I'm probably a bit late here as the forums site only looks new to me today. My only comment (and I guess someone has mentioned it) is "Calander" ?

 

One more, I prefer the old colour of the my controls menu - this light orange is a bit funny on the eyes (for me anyway).

 

Andy

Share this post


Link to post
Share on other sites

Andy, yes, the "calander" error has been noticed :P

 

Thanks for the heads up, we're on it :)

 

EDIT: It's corrected :)

Edited by TCH-Raul

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...