Jump to content
Sign in to follow this  
ace

Frontpage Deleting Folders During Publish

Recommended Posts

Hello TCH fam,

 

Any idea why Frontpage would delete folders during the publish process.

Extension are enabled in CPANEL. I lost my subdomain folders in the Public_HTML.

Do i need to have enable the extension for the subdomains to prevent this? Any help would be appreciated.

 

Kindest Regards

;)

Share this post


Link to post
Share on other sites

Russell,

 

It has been a while since I have used FP so I am grasping here but, what are your upload settings? I think you can set it to replace everything or only changes. I cant remember exactly but that may be where the issue is originating. The extensions are site wide so you shouldnt have a per folder setting.

 

Moving to the FP forums.

Share this post


Link to post
Share on other sites

Ok i have discovered the problem of folders getting deleted when using FP to upload a website: You need to make sure that the options are set to the following BEFORE publishing: Under the "PUBLISH" check the "changes pages only" under "CHANGES" check "use source file timestamps to determine changes since last publish"

 

You can also use "all pages, overwritting pages already on destination" under publish. BUT you CAN'T use "determine changes by comparing source and destination webs" under "CHANGES". This is when folders are deleted.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...