Jump to content
Sign in to follow this  
mike

Xp Service Pack 2

Recommended Posts

Hey there gang.

 

since this IS THE BEST PLACE to get good input........

 

 

I was wondering if anyone has the scoop on xp service pack 2.

 

I know it's out, but is it bug free, ready to roll or do I need to know something before I install it.

 

thanks. Rock Sign Rock Sign

Share this post


Link to post
Share on other sites

Personalaby I would wait a couple of weeks at least before downloading it. If you have installed the latest patches and such you should be ok. I have heard that already there are patches for the sp2 ready to come out so if you are current on your updates...wait a little bit

just my opinion

youneverknow

Share this post


Link to post
Share on other sites

Thanks Bob, good read. I wasn't planning on installing for at least a month anyway.

 

Another good source of information is the Windows XP newsgroup:

 

windows.public.windowsxp.general

Share this post


Link to post
Share on other sites

I've purposely avoided the reviews because everyone has an opinion and I wanted to come to my own.

 

On August 12th I got the upgrade for IT folks to put on many computers. It is not the one downloaded via Windows Updates but it should be about the same.

 

I installed it that night on my home computer and have not had any problems with it since. Everything is running smoothly and I have seen no issues yet. Call me reckless but it has been good to me.

Share this post


Link to post
Share on other sites

Thanks guys. good info.

 

I think I will wait. Both pc's are firewalled and anti-virus so I'll see how it goes.

 

 

thanks again.

 

Rock Sign Rock Sign Thumbs Up Thumbs Up

Share this post


Link to post
Share on other sites

I installed it on my machine.. works pretty good.. havnt notice any bugs..

 

I removed my google toolbar simply because they only thing i used it for was the popup blocker.. I still prefer going to thier website to do the searches.

 

I use eztrust antivirus+firewall and it works fine with sp2.. havn't noticed any other wierd problems yet..

Share this post


Link to post
Share on other sites

I've had SP2 installed on my two computers for a couple weeks now... Can't say I have had any issues. It doesn't recognize Norton Antivirus Corporate as running, but Symantec says that the antivirus client is supposed to block all outside access, so it's working.

Share this post


Link to post
Share on other sites

Generally in home pc's it's good to be applied, because of the new security issues that has (new firewall, etc.)

 

But many users (mostly corporate) who have some "server" applications on their laptops for example, do come to some strange situations.

Most problems are caused by the firewall which blocks by default all ports, so if you configure your firewall accordingly to your application, it should work fine.

 

Anyway if someone uses already a good firewall (like ZoneAlarm, Norton etc.) is far more powerfull than MS-XP-SP2 firewall.

In that case, just install the SP2 (which update all hotfixes, etc until today) leave the firewall disabled and continue to use your own firewall instead ! :P

 

Any other suggestions ?

Share this post


Link to post
Share on other sites

Hi

Updated my Pc at home with XP sp2. I did quite some reading before hand for over two weeks to check compatibilities of my existing software and drivers.

 

The update took a bit longer than anticipated, about slightly more than one hour. But did not interupt the process in any way. I did it straight via the Windows update site but downloaded first and then intiated the updated later.

 

Upgraded my norton firewall and antivirus with the WMI update before the upgrade.

 

But then i did hit one issue with my monitor drivers. I had to install not the latest version which sp2 picked for me automatically but an alternate (signed WHQL) driver.

 

cheers

Share this post


Link to post
Share on other sites

I took the plunge with the CD Microsoft sent me. Both machines(XP Pro and Home versions) took the SP2 very well and it did not break my network through a netgear router.

One thing that it did break is in Outlook Express. I used to be able to go to picture newsgroups (like alt. binaries.photos.original) and the photo would automatically show in the preview pane. Now I have to open the attachment manually. I have gone to the options tab and changed the settings that allow attachments to download but still no go.

I am planning to call the FREE support line for sp2 later today to see if they can fix it.

The phone number for free support is 1-888 772-4357.

youneverknow

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...