Jump to content
Sign in to follow this  
nrvstorm

Can't Publish Site On New Computer

Recommended Posts

Yikes! My nice new machine (XP Pro/Office 2003) won't allow me to publish using the FP 2000 publish utility... First I get "System exception: Access violation (oh boy that doesn't sound good) then the still worse "The instruction at 0x67bc0953 referenced memory at 0x61746e6f...the memory could not be "read"...Click OK to terminate the program. Oooh termination that cant' be pleasant! Anyhow I don't quite know what to do. Any help is grrreatly appreciated. And I know, FP sucks but it's all I have/know for now until I can afford/learn something better. Suggestions?!

 

~Norman

norman@vesprini.us

Share this post


Link to post
Share on other sites

I would reinstall. Then again that is my cure for most software issues. I assume you have rebooted and are still getting that error?

Share this post


Link to post
Share on other sites

Rob:

 

I have been working on solving this problem and have figured this much out: I am able to publish directly to the ftp address of my site using Frontpage 2000 but I'm not quite sure where that is going because, when I viewed the site after the publish, the changes were not visible. Can you help? Any suggestions deeply appreciated...

 

Yours,

 

Norman Vesprini

Share this post


Link to post
Share on other sites

Norman,

 

You publishing to ftp.******? You can try uninstalling and reinstalling your FP extensions as well. Sometimes that can be a factor. Are you still getting the System Exception errors?

Share this post


Link to post
Share on other sites

Rob:

 

I pulished to ftp://ftp.mydomain.us. I will try uininstalling/reinstalling the Frontpage extensions (I actually did that once but I'll do it again. Not getting the system errror when I publish directly to the ftp:// address.

 

~Norman

Share this post


Link to post
Share on other sites

If you are using your cPanel user name and password along with that FTP address I would bet that everything is getting uploaded to the folder above the public_html folder.

 

Open up File Manager from cPanel and have a look.

Share this post


Link to post
Share on other sites

I had a similar problem with FP extentions and I was told to submit a help desk ticket. They were somehow able to 'fix' the extentions that I could not do through cpanel..

 

click the help desk in the forum banner and most likely that will take care of it.

youneverknow

Share this post


Link to post
Share on other sites

Thanks. Bruce: Indeed I'm pretty sure that is what happened. Can I then just upload everything to ftp://ftp.mydomain.us/public_html? Actually I'll give that a try anyhow and see if it works.

 

Thanks for everyone's help. I'm grateful that the TCH family is there to help out those of us with moderate skill levels!

 

Sincerely,

 

Norman

Share this post


Link to post
Share on other sites

Most ftp programs have a seperate place in the config window

to add a remote folder like public_html

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...