Jump to content

Server Not Found Error In Email


bzzzz

Recommended Posts

i recently moved a client to TCH (away from verio which continues to get worse as the days go by), and the domain propogated over the weekend. however, on one machine i receive a 'server not found' error message more often than not. the other three are fine.

 

the machines are all Macintoshes, but it's using outlook express...authentication is on. it's a weird sporadic message, that has become permanent onthe one machine.

 

the mail server being used is mail.domain.com for pop and smtp.

 

i tried using the isp mailservers (which i'd rather not as they were problematic which prompted the switch to verio in the past) but only to get an authentication error...with authentication on or off.

 

any ideas?

 

thanks in advance.

Link to comment
Share on other sites

Email propogation could take longer than web site propogation. As a test you could use the IP number for the mail server to see if that's what's going on.

 

The IP number was in your welcome email. It is the same IP number you used to access your cpanel before propogation.

Link to comment
Share on other sites

i thought that propogation might be an issue too, but it is still happening.

 

two machines in particular give that error message quite often.

i switched the network IP address of the machine (not the email server) and that fixed it for a day. now it's back again. it's weird as it's a pretty abrupt message most of the time, not a long timing out sort of thing. and it's somewhat itermintent, so it make sdiagnosing a bit of an issue.

 

i will try the IP address for the server in place of the 'mail.domain.com' and i'n also going to try using the allegiance email servers (the isp that provides the fractional T1).

 

another user has the same problem each day, but restarting fixes it. i dont really have too much issue with that, as it gets resolved on restart and seems to be fine for the day, althought it'd be great if it just worked, and she's not happy with the restart solution.

 

any other suggestions would be great. i'm beginning to think it's an isp (internet connection provider, not hosting) issue, but i don't know what the problem is.

 

thanks.

Link to comment
Share on other sites

This does sound like a problem with the IP's cached in your ISP. I have seen some ISPs take a week to get the correct IP's loaded into all their nameservers. If you drop a Help Desk ticket or even just send me a PM with the domain name and reminder of the prolem I can check and be sure that there is not a problem with the DNS on our end.

Link to comment
Share on other sites

I'm having the same (or a similar problem) -- POP works fine, but neither Eudora nor Outlook Express (Win XP) can find mail.kantor.com.

 

I'll look up my IP and try that. Thanks for the tip.

 

Andrew

Link to comment
Share on other sites

as of today the problems persists...intermintently...even using the IP.

i have emailed the client's ISP. it has to be the ISP.

i can get to the client's email without incident from my home via a cable modem.

 

thanks for the prompt reply!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...